Profile Photo Upload Not Working

This topic contains 1 reply, has 2 voices, and was last updated by  Manathan 2 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #26177

    Krista Yazzolino
    Participant
    • 4 Posts
    @kristayazzolino

    Hello, I have already tried uninstalling third party plugins and nothing has worked. There was a seemingly random point where upload stopped working. You can choose a file or take a picture but it does not show up in the field. Please help!

    #26186

    Manathan
    Keymaster
    • 1450 Posts
    @themodactyl
    Themosaurus Support

    Hi @kristayazzolino,

    We’re very sorry for your inconvenience. Unfortunately, we have no clue. 🤷‍♂️

    Please be aware that your issue is not related with our theme. It is very likely to be caused by a server misconfiguration. Unfortunately, the installation, setting or debugging of third party plugins and hosting server misconfigurations isn’t part of the support we will provide for our theme.

    To go further, we invite you to ask for more help from your server hosting support because we believe that they’ll be better informed and more suited to help you.

    We remain available for all support requests related with the use of your theme.

    Best,

Hi there,

This topic has been inactive for a while now so we will be closing it to keep the forum tidy. Don't hesitate to create a new topic if you still need help and we'll be glad to help you!

Best regards,
The Themosaurus team.

Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘Profile Photo Upload Not Working’ is closed to new replies.