In regards to the COVID-19 situation

Your support team is currently doing their best to offer the best support possible despite the current COVID-19 situation. However during these exceptional circumstances, please note that you should expect a response time of 2-3 business days, until further notice.Rest assured that we will still do our best to handle your requests as soon as possible! Everyone stay safe and healthy! 😷

Questions regarding Membership

This topic is resolved
Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • Rin
    Participant
    • 11 Topics
    • 31 Posts

    1. At the group page, there are two “Request Membership” buttons next to each other and one is loading forever as you see here: http://prntscr.com/tzxnfv How to delete one and successfully submit the request for users?

    2. I’m following this guideline https://doc.themosaurus.com/how-to-change-the-default-login-and-register-menu-items/ for fixing “Login and Register” menu but mine doesn’t have the Login and Register custom links to add. http://prntscr.com/tzxooj

    Manathan
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 1716 Posts

    Hi @cathy,

    Thank you for buying our theme. We hope it will meet all your expectations! 🙂

    My best guess is that your issue might probably caused by some conflicting third party plugin or some extra code snippet as we don’t encounter this issue with our demos.

    Could you deactivate all plugins that have not been installed with your theme during its setup and all existing custom PHP code snippets please? And then, could you confirm me that the issue is still persisting please?

    Please also make sure that you have the latest theme version and that all recommended plugins are up-to-date. Finally, you could also consider clearing all activated caching system as well as your browser cache before investigating any further.

    Thank you.

    Manathan
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 1716 Posts

    We’re glad to answer any question related with the setup of our theme.

    However, it very difficult for us to provide the best support possible and to keep track of issues and their resolution if you so many questions are asked in the same topic.
    Moreover, it’s easier for us to share the resolution for a single issue with other members of our community facing the same problem.

    So, could you move your other questions into a different topics?
    By doing this, you will be making a great contribution to this forum, and we thank you very much for that! 🙂

    Thank you.

    Rin
    Participant
    • 11 Topics
    • 31 Posts

    Hi Manathan,
    Okay, I will create the other questions into different topics from net time.

    1. I’ve deactivated all plugins, updated all plugins and WP and cleared up all activated caching systems. But it didn’t fix them (I haven’t rewrite or added any codes in PHP yet). But I realized that the duplicated “Request Membership” buttons disappear when BuddyPress Setting > Options > Allow customizable avatars for groups is on (activated): http://prntscr.com/u18a0c
    And it disappears when it’s deactivated: http://prntscr.com/u18bj9
    So I think it’s a bug of BuddyPress.

    And still users can’t request the membership request as it’s loading forever.

    2. Could you solve my question 2? It doesn’t show Login/Register links in Appearance > Menus. And it doesn’t reflect the top-right menu bar as well.

    Rin
    Participant
    • 11 Topics
    • 31 Posts

    Solved 2. It was nothing to do with what you guessed (neither conflicting third party plugin nor some extra code snippet) but it was just about adding BuddyPress in Screen Options.

    Manathan
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 1716 Posts

    Hi @cathy,

    What you’re explaining me seems indeed to be an issue from BuddyPress. It’s best if you try to reach the plugin authors. They will be more informed and better suited to help you.

    To go further, we invite you to post your request on their support forums:
    https://buddypress.org/support/

    I’m glad to read that you’ve been able to solve your second issue!

    We remain available for all support requests related with the use of your theme.

    Cheers,

    Rin
    Participant
    • 11 Topics
    • 31 Posts

    It was solved by reinstalling the theme and plugins. Thank you!

    Manathan
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 1716 Posts

    Hi @cathy,

    Wonderful that you’ve been able to solve your issue!

    Best,

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘Questions regarding Membership’ is closed to new replies.

Troubleshooting Demo Imports

You're trying to setup your theme but you're experiencing errors when importing the demo content? Or you've just followed the setup guide but your website doesn't look exactly like our demo? These are common issues for which you can find easy and quick fixes.

Happy With our Support So Far?

Feel free to review our theme on Themeforest! It helps us making our products more known to new potential customers, which allow us more time to improve the quality and develop new features. #SharingIsCaring ❤️