Registration not working

This topic contains 2 replies, has 2 voices, and was last updated by  Jason 1 month, 3 weeks ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #5896

    Safe Place Support
    Participant
    • 0 Posts
    @misscrocco

    I have received many complaints that when a new member goes to join, the activation code they receive does not work. So they try over and over again until they got locked out. Then I see it in PENDING and manually activate the member. By this time, they think they cannot even create an account to know to come back and try to log in. This is a huge problem. They activation needs to be on point. It is there first interaction with my site and leaves them very frustrated. Please help!!

    #5903

    Jason
    Participant
    • 127 Posts
    @themoceratops

    Hi @misscrocco,

    Unfortunately I am unable to reproduce the issue on my side. I have created an account on your website (username: themosaurus) and I have been able to activate my account and login successfully with no issue (please see attached screenshot in next private reply). This might also be an issue on the user side.

    As this issue is related with the BuddyPress, it’s best if you try to reach the plugin authors. They will be more informed and better suited to help you.

    To go further, we invite you to post your request on their support forums:
    https://buddypress.org/support/

    Sorry that I’m unable to provide more help with this issue.

    Of course, we remain available for all support requests related with the use of your theme.

    Best regards,

    #5905

    Jason
    Participant
    • 127 Posts
    @themoceratops
    This reply has been marked as private.

Hi there,

This topic has been inactive for a while now so we will be closing it to keep the forum tidy. Don't hesitate to create a new topic if you still need help and we'll be glad to help you!

Best regards,
The Themosaurus team.

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘Registration not working’ is closed to new replies.