Support only during business hours : Monday to friday, from 8:30 am – 5:30 pm CEST

In regards to the COVID-19 situation

Your support team is currently doing their best to offer the best support possible despite the current COVID-19 situation. However during these exceptional circumstances, please note that you should expect a response time of 2-3 business days, until further notice.Rest assured that we will still do our best to handle your requests as soon as possible! Everyone stay safe and healthy! 😷

Registration page not working

This topic is resolved
Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • aurelia
    Participant
    • 5 Topics
    • 19 Posts
    @aureliael

    Hello,

    I’m have some trouble on my registration page. The users can’t register, the page is available, the user can fill all the field but then nothing happens… They are redirected to the home page but nothing happens and they don’t receive an email confirmation.

    Can you please help me on this issue.

    Regards.

    Jason
    Keymaster
    Themosaurus Support
    • 1 Topics
    • 333 Posts
    @themoceratops

    Hi @aureliael,

    Could you please create a new website user for us? If possible with administrator capabilities so we can make a quick check of your settings.
    You can post the user name and password in your next reply and mark it as private to keep this between us.

    Cheers,

    aurelia
    Participant
    • 5 Topics
    • 19 Posts
    @aureliael
    This reply has been marked as private.
    Jason
    Keymaster
    Themosaurus Support
    • 1 Topics
    • 333 Posts
    @themoceratops

    Hi @aureliael,

    Thanks for the info.

    I took a look at your website and found that the “BuddyPress Registration widget” plugin was causing the issue. I have disabled it and your registration form now seems to work properly.

    Can you please confirm that this fixed the issue for you ?

    Best regards,

    aurelia
    Participant
    • 5 Topics
    • 19 Posts
    @aureliael

    Thank you JAson ! It’s working now ! What was the problem?

    Regards

    aurelia
    Participant
    • 5 Topics
    • 19 Posts
    @aureliael

    Actually when I click on the activation link the administrator has to validate the request. How can I change this setting? I want all the users to be activate automatically.

    Regards.

    Jason
    Keymaster
    Themosaurus Support
    • 1 Topics
    • 333 Posts
    @themoceratops

    I have just tested the register form and everything seems to work for me. I have clicked the activation link and successfully activated my account too (please review attached screenshots).

    This may be due to a caching issue, can you please try to clear your browser cache or try with another browser ?

    Best regards,

    Jason
    Keymaster
    Themosaurus Support
    • 1 Topics
    • 333 Posts
    @themoceratops

    Also, when you click the activation link, please make sure that you are not already logged in with an account on your website.

    aurelia
    Participant
    • 5 Topics
    • 19 Posts
    @aureliael

    Oh yes you’re right. I wasn’t logged out from my other account. Sorry!

    Thanks a lot!

    Regards.

    Jason
    Keymaster
    Themosaurus Support
    • 1 Topics
    • 333 Posts
    @themoceratops

    No problem, you’re welcome 🙂

    Regards,

Viewing 10 posts - 1 through 10 (of 10 total)

The topic ‘Registration page not working’ is closed to new replies.

Troubleshooting Demo Imports

You're trying to setup your theme but you're experiencing errors when importing the demo content? Or you've just followed the setup guide but your website doesn't look exactly like our demo? These are common issues for which you can find easy and quick fixes.

Happy With our Support So Far?

Feel free to review our theme on Themeforest! It helps us making our products more known to new potential customers, which allow us more time to improve the quality and develop new features. #SharingIsCaring ❤️