Support only during business hours : Monday to friday, from 8:30 am – 5:30 pm CEST

In regards to the COVID-19 situation

Your support team is currently doing their best to offer the best support possible despite the current COVID-19 situation. However during these exceptional circumstances, please note that you should expect a response time of 2-3 business days, until further notice.Rest assured that we will still do our best to handle your requests as soon as possible! Everyone stay safe and healthy! 😷

Request site review

This topic is resolved
Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • kama
    Participant
    • 3 Topics
    • 9 Posts
    @kama

    Hello,
    I am currently using the Gorgo theme, but there are some errors in loading the content using Grimlock, so I have confirmed that the loading is delayed.
    I’ll create a user account for you, so can you review our site?
    please check.

    thank you.

    kama
    Participant
    • 3 Topics
    • 9 Posts
    @kama
    This reply has been marked as private.
    Manathan
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 3999 Posts
    @themodactyl

    Hi Kama,

    Could you provide us with screenshots of the issues you’re talking about please? We took a look at your homepage but all seems to work fine.

    Please don’t hesitate to comment or highlight your screenshots to help us better understand your issue.

    We’re waiting for your feedback. 🙂

    Thank you.

    kama
    Participant
    • 3 Topics
    • 9 Posts
    @kama

    It is difficult to express with a capture.
    When trying to change the shape of the Grimlock post or change the widget, there is a phenomenon that the buffer gets stuck while loading.
    And is there a way to adjust the content of the post, the thumbnail size, etc. in the Grimlock post section?
    Please check that part.

    Regards

    Manathan
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 3999 Posts
    @themodactyl

    Hi Kama,

    I just logged in your website to make some tests. Thank you for granting us access to your wp admin.

    First of all, I noticed that the first block was not showing on your home page. It seems that there was a negative z-index in the settings. By setting it to 0, I solved this problem. Please find the attached screenshot.

    Regarding the “buffer” issue, I am not sure I understand. Are you talking about the empty area that appears when loading changes? Please find the attached screenshot. In this case, you should know that this is perfectly normal. This is how Gutenberg works. The time this empty area is visible depends on the quality of your Ethernet network and the performance of your server. However, in my test, it was quite fast.

    In case I did not catch your issue, could you provide us a screencast, please?

    To adjust the site of the posts, you can use the Spread in the Layout tab of the block. The posts will adapt to the space they have.

    Best,

    kama
    Participant
    • 3 Topics
    • 9 Posts
    @kama

    All right.
    If you have any questions while setting up, please contact us again.
    Thank you.

    Regards.

    Manathan
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 3999 Posts
    @themodactyl

    Hi kama, 🙂

    I don’t understand your reply. What do I have to set up?

    As I told you in my previous reply, we don’t understand what your issue is. Here is my message:

    Regarding the “buffer” issue, I am not sure I understand. Are you talking about the empty area that appears when loading changes? Please find the attached screenshot. In this case, you should know that this is perfectly normal. This is how Gutenberg works. The time this empty area is visible depends on the quality of your Ethernet network and the performance of your server. However, in my test, it was quite fast.

    In case I did not catch your issue, could you provide us a screencast, please?

    We’re waiting for your feedback.

    Best,

Roboraptor 🦖
Themosaurus Topic Closer

Hi there,

This topic has been inactive for a while now so we will be closing it to keep the forum tidy. Don't hesitate to create a new topic if you still need help and we'll be glad to help you!

Best regards,
The Themosaurus team.

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘Request site review’ is closed to new replies.

Troubleshooting Demo Imports

You're trying to setup your theme but you're experiencing errors when importing the demo content? Or you've just followed the setup guide but your website doesn't look exactly like our demo? These are common issues for which you can find easy and quick fixes.

Happy With our Support So Far?

Feel free to review our theme on Themeforest! It helps us making our products more known to new potential customers, which allow us more time to improve the quality and develop new features. #SharingIsCaring ❤️

Discover MatchPress

Skip • Like • Super-Like

Add powerful matching features like Member likes, skips, super likes, conditional private messaging and much more.