Support only during business hours : Monday to friday, from 8:30 am – 5:30 pm CEST

In regards to the COVID-19 situation

Your support team is currently doing their best to offer the best support possible despite the current COVID-19 situation. However during these exceptional circumstances, please note that you should expect a response time of 2-3 business days, until further notice.Rest assured that we will still do our best to handle your requests as soon as possible! Everyone stay safe and healthy! 😷

Search page

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • unigma
    Participant
    • 4 Topics
    • 15 Posts

    Hey, so I don’t know what is causing this issue, but our search results page isn’t working, again.
    You guys have solved this issue previously, but it keeps coming back and the page keeps breaking… I don’t want to bother you guys much but can you fix this once and for all?

    The search functionality is working as I can see the auto suggest working on mobile but the results are not showing up on the page.

    unigma
    Participant
    • 4 Topics
    • 15 Posts
    This reply has been marked as private.
    Manathan
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 2208 Posts

    Hi Unigma, 🙂

    We’ll take a look at this. Can you please change the user role to give us access as an administrator?

    We’re waiting for your feedback.

    Best,

    unigma
    Participant
    • 4 Topics
    • 15 Posts

    The account has the administator access. Thanks

    unigma
    Participant
    • 4 Topics
    • 15 Posts
    This reply has been marked as private.
    Olivier
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 1889 Posts

    Hi unigma,

    We’re experiencing a much larger number of requests than usual so our wait times are longer than expected. We’re working hard to get back to you as quickly as we can and we really appreciate your patience!

    In the meantime, feel free to check out our documentation resources for more help:

    FAQ & Support Documentation

    Kind regards,

    Manathan
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 2208 Posts

    Hi Unigma,

    Thank you for your patience.

    We will investigate to find from where this issue is coming from and how we can help you.

    We will be back to you ASAP.

    Regards,

    Manathan
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 2208 Posts

    After investigation, it seems your issue is related to BuddyPress Global Search plugin. As you can see in the attached screenshot, your search results page is now working.

    Unfortunately, it’s hard to determine what’s exactly the issue is. Here are possible solution

    1. Misconfiguration of the plugin: Maybe this plugin has been misconfigured during its setup. To make sure you have set it up correctly, please find the attached screenshot of the plugin configuration of our demo.
    2. Server issue: If the plugin is well configured but this issue still persists, my best guess is that this issue might be related with your server. Can you please check if a server cache is activate? In that case, can you deactivate it?
    3. Don’t use this plugin: This plugin extends the WordPress standard search behaviour to include users and groups in the search results. If you don’t need this feature, we suggest you to deactivate this plugin. If this feature is important to you, we suggest you to use another plugin.

    In the case the possible solutions mentioned above doesn’t help you to fix this, I’m afraid we are unable to help you any further. Unfortunately, we can’t reproduce this issue on our demo. As this issue is related with the BP Global Search, it’s best if you try to reach the plugin authors. They will be more informed and better suited to help you.

    To go further, we invite you to post your request on their support forums: http://www.buddyboss.com/my-account/

    We hope they will be able to help you in no time.

    We remain available for all support requests related with the use of your theme.

    Best,

    unigma
    Participant
    • 4 Topics
    • 15 Posts

    Hey
    Thank you for all your effort.
    We turned off the forums and group functionalities of buddypress since we don’t need them, so our configuration is not the same as in the screenshot.

    Anyways, since we can’t figure out the problem, we probably will go with the default wordpress search.

    Thanks

    Manathan
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 2208 Posts

    Hi Unigma,

    Did you reach the BP Global Search plugin authors as suggested?

    Indeed, if you don’t need these plugins, deactivating BP Global Search plugin is the quick solution.

    We’re sorry that we can’t help you more with this issue. Don’t hesitate to come back to us if you get more information from your hosting support and/or plugin support.

    Best,

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.

Troubleshooting Demo Imports

You're trying to setup your theme but you're experiencing errors when importing the demo content? Or you've just followed the setup guide but your website doesn't look exactly like our demo? These are common issues for which you can find easy and quick fixes.

Happy With our Support So Far?

Feel free to review our theme on Themeforest! It helps us making our products more known to new potential customers, which allow us more time to improve the quality and develop new features. #SharingIsCaring ❤️