search result

This topic contains 4 replies, has 2 voices, and was last updated by  Olivier 1 month, 1 week ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #11885

    olivier
    Participant
    • 15 Posts
    @lolivier12

    hello when i do a search in the navbar i have the following results

    #11900

    Olivier
    Moderator
    • 1750 Posts
    @themosaurusrex
    Themosaurus Support

    Hi @lolivier12,

    Thank you for your precious feedback. There is definitely an issue in Grimlock which will be fixed in the next update.

    In the meantime, you don’t have to worry about these. These are PHP warnings, not errors. Unlike errors, warnings won’t break your website. They’re just messages aimed at developers to improve their code. 🙂

    To hide this message, I suggest that you activate error logging on your website. Please keep WP_DEBUG to true and just paste the following code lines in your wp-config.php file, just before the line that says ‘That’s all, stop editing! Happy blogging.’:

    // Enable WP_DEBUG mode
    define( 'WP_DEBUG', true );
    
    // Enable Debug logging to the /wp-content/debug.log file
    define( 'WP_DEBUG_LOG', true );
    
    // Disable display of errors and warnings 
    define( 'WP_DEBUG_DISPLAY', false );
    @ini_set( 'display_errors', 0 );

    More on this in the following topic: https://codex.wordpress.org/Debugging_in_WordPress

    You will still be able to consult the warnings and errors triggered by your website but these won’t appear on your pages anymore.

    Regards,

    #11912

    olivier
    Participant
    • 15 Posts
    @lolivier12

    thank u great

    #11928

    Olivier
    Moderator
    • 1750 Posts
    @themosaurusrex
    Themosaurus Support

    You’re welcome. 🙂

    Cheers,

    #14255

    Olivier
    Moderator
    • 1750 Posts
    @themosaurusrex
    Themosaurus Support

    Hi,

    We have just released a new update of Grimlock (v 1.3.3). Updating this plugin to the latest version should fix this issue.

    After the update, the problem should now be fixed. However, you might still be seeing the issue because your browser cache is showing you an older version of the page (browsers do that to load pages faster). To see that the issue is resolved you will need to empty your browser cache and reload the page. If you want to read more on what browser cache is and how to clear it, here is an article that might help you:
    https://www.lifewire.com/how-to-clear-cache-2617980

    Kindest regards,

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘search result’ is closed to new replies.