Sidebar filter doesn't apper

This topic contains 18 replies, has 2 voices, and was last updated by  themosaurus 1 month, 2 weeks ago.

Viewing 19 posts - 1 through 19 (of 19 total)
  • Author
    Posts
  • #2750

    Maks Rusakovič
    Participant
    • 78 Posts
    @wegosi

    Hello @themosaurus

    1. Please, check it.
    Not all search forms are working
    Working only 1 search form. That is used in Hero homepage.

    https://dev.abodva.com/members/

    2. But working with not child gwangi theme. I remove all custom CSS in youth theme

    Credentials are the same, if you need to check in DEV version of the site.

    #2755

    themosaurus
    Keymaster
    • 1225 Posts
    @themosaurus

    Hi @wegosi,

    We found the problem and solved it by adding this code snippet:

    #secondary-right .bps_form-wrapper, #secondary-left .bps_form-wrapper {
        display: block !important;
    }

    In a future Gwangi update it will no longer be necessary to have this snippet because we will fix directly in the theme.

    Thank you very much for this feedback!!

    Best regards,

    #2762

    Maks Rusakovič
    Participant
    • 78 Posts
    @wegosi

    Hello @themosaurus
    Thank you.

    COuld you, please, check the mobile view?
    Hide/show search button.

    https://gyazo.com/4f698546bb5878f3d711ed64bdb4c78c

    Button can show the search menu, but can’t hide the search menu in mobile view.
    Only after pressing on MENU icon it allows to scroll the page.

    +
    Also, after changing the window size, there are 2 searches window.
    How to show only one?
    By the way, I need just a filter for searching. Could it be with AJAX online updating search result?

    #2767

    themosaurus
    Keymaster
    • 1225 Posts
    @themosaurus

    Hi @wegosi,

    We haven’t found the source of this issue. It seems some activated plugin is breaking the style of this page by removing several CSS class. So, we added some extra custom CSS code to your site to fix visual discrepancies on mobile.

    Can you confirm that it solve your issue?

    Regards,

    #2775

    Maks Rusakovič
    Participant
    • 78 Posts
    @wegosi

    Hello @themosaurus

    Thank you.
    I leave only plugins that requires Gwangi theme.
    Remove all custom CSS. But the problem is still there.

    Please, check it.

    I use Youth child theme.

    #2778

    themosaurus
    Keymaster
    • 1225 Posts
    @themosaurus

    Hi @wegosi,

    Your mobile search form is looking fine. You might be still seeing the issue because your browser cache is showing you an older version of the page (browsers do that to load pages faster). So to see that the issue is resolved you will need to empty your browser cache and reload the page. If you want to read more on what browser cache is and how to clear it, here is an article that might help you:
    https://www.lifewire.com/how-to-clear-cache-2617980

    Regards,

    #2779

    Maks Rusakovič
    Participant
    • 78 Posts
    @wegosi

    @themosaurus

    Sure. With you CSS fix it’s working.
    I commented your fix, and it’s not working now.

    #2825

    Maks Rusakovič
    Participant
    • 78 Posts
    @wegosi

    Hello @themosaurus

    Could you check the site with disables plugins and without CSS fixes?

    #2856

    themosaurus
    Keymaster
    • 1225 Posts
    @themosaurus

    Hi @wegosi,

    Why do you want to disable all plugins and our CSS fixes?

    Cheers,

    #2857

    Maks Rusakovič
    Participant
    • 78 Posts
    @wegosi

    Hello @themosaurus

    I don’t want to disable all plugins and CSS fixes.

    I just say, that EVEN with disabled plugins and CSS fixes, the problem is still here.
    But you tell, that the problem is in my activated plugins.

    #2859

    themosaurus
    Keymaster
    • 1225 Posts
    @themosaurus

    OK, we will investigate this further and try to fix this in the next update.
    In the meantime, can you please confirm that with activated plugins and the provided CSS fixes, your pop-up is displaying correctly?

    Thanks.

    #2869

    Maks Rusakovič
    Participant
    • 78 Posts
    @wegosi

    @themosaurus

    Thank you.
    Yes, with your custom CSS it works well.

    #2998

    Maks Rusakovič
    Participant
    • 78 Posts
    @wegosi

    Hello @themosaurus

    Could you, please, check
    https://r.abodva.com/members/

    in mobile view. There are 2 search bars.

    #2999

    themosaurus
    Keymaster
    • 1225 Posts
    @themosaurus

    Hi @wegosi,

    Can you please create a new website user for us? If possible with administrator capabilities so we can make a quick check of your settings.
    The old ones seem to be out of work. You can post the user name and password in your next private reply.

    Cheers,

    #3000

    Maks Rusakovič
    Participant
    • 78 Posts
    @wegosi
    This reply has been marked as private.
    #3002

    themosaurus
    Keymaster
    • 1225 Posts
    @themosaurus

    Hi @wegosi,

    You have two forms attached to the members page.
    If you change the “Add to directory” option to “no” on one of your forms, you should no longer have this problem.

    Hope this will help.

    Regards,

    #3005

    themosaurus
    Keymaster
    • 1225 Posts
    @themosaurus

    Here are the screenshot.

    Regards,

    #3007

    Maks Rusakovič
    Participant
    • 78 Posts
    @wegosi

    thank you. it works

    #3009

    themosaurus
    Keymaster
    • 1225 Posts
    @themosaurus

    You’re welcome. 🙂

    Best regards,

Viewing 19 posts - 1 through 19 (of 19 total)

The topic ‘Sidebar filter doesn't apper’ is closed to new replies.