Support only during business hours : Monday to friday, from 8:30 am – 5:30 pm CEST

Due to the decrease in our staff due to vacations, our response time may be longer.

Be sure we're doing our best to manage your topic as soon as possible.

Theme Installation and Core Settings issues

This topic is resolved
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • Denislav K.
    Participant
    • 1 Topics
    • 3 Posts
    @rebrandsoft

    Hello,

    First of all, I want to thank and congratulate you for the good work and the wonderful theme.

    First let me clarify, that at the moment all changes and installations are happening on a local windows 11 and wamp server.

    During the installation, I got an error but unfortunately, I didn’t think to take a picture of it, but I fixed this error after allowing the site to be indexed by search engines.

    Then as you can see in one of the screenshots there is some problem when I want to import demo content or entered it in the menu ‘Theme Setup”. But somehow successfully managed to add the demo content.

    The other very critical point is when I visit the theme settings it just loads and remains a white screen as seen in one of the pictures.

    The other problem is with the menu which is for the non-registered and non-logged-in users. As you can see in the picture I changed the name of the two login and registration buttons to English but they never change on the page and remain in English.

    And the last problem is this:
    After I installed the Chield theme things on the site somehow got shuffled around and centred. For example at the bottom of one of the screenshots where the site is full size, you can see that the footer is displaced. I also noticed that in the forum page disappeared all sidebars (widgets).

    Denislav K.
    Participant
    • 1 Topics
    • 3 Posts
    @rebrandsoft
    This reply has been marked as private.
    Manathan
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 4913 Posts
    @themodactyl

    Hi Denislav,

    Thank you for buying our theme. We hope it will meet all your expectations! 🙂

    We’ll do our best to help you solve all these issue your facing.

    To help us getting clues and find a solution to this issue, please activate logging on your website, just turn WP_DEBUG to true, by pasting the following code lines in your wp-config.php file, just before the line that says ‘That’s all, stop editing! Happy blogging.’:

    // Enable WP_DEBUG mode
    define( 'WP_DEBUG', true );
    
    // Enable Debug logging to the /wp-content/debug.log file
    define( 'WP_DEBUG_LOG', true );
    
    // Disable display of errors and warnings 
    define( 'WP_DEBUG_DISPLAY', false );
    @ini_set( 'display_errors', 0 );

    More on this in the following topic: Debugging in WordPress.

    Thank you for bring all these issues to our attention. We’re glad to answer any question related with the setup of our theme.

    However, it is very difficult for us to provide the best support possible and to keep track of issues and their resolution if so many questions are asked in the same topic.
    Moreover, it’s easier for us to share the resolution for a single issue with other members of our community facing the same problem.

    So, could you split your questions into different topics, please? One question = one topic.
    By doing this, you will be making a great contribution to this forum, and we thank you very much for that!

    Thank you.

    Denislav K.
    Participant
    • 1 Topics
    • 3 Posts
    @rebrandsoft

    Hello,
    Thanks for the quick reply.

    Something very strange happens when I add the code you gave in wp-config.php.
    After adding it the problem with the blank white screen in theme settings is fixed and gives me to edit.
    Also the problem with the error that gave it in “Theme Setup” disappeared after adding the code to enable debugging in WordPress.

    But the problem with Chield Theme still remains.
    After activating the “Chield Theme” something happens and the logo disappears on the first page which I think is not a big problem. But also the footer is not centred and the forum is missing all sidebars or the forum just becomes full width.

    I also went through all folders and subfolders in detail but I don’t find debug log!

    Manathan
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 4913 Posts
    @themodactyl

    Hi Denislav,

    I’m glad to read this snippet helped you solve this. 🙂

    When using the child theme, it is best launching the theme setup after activating the Child Theme. In your case, it seems you started the theme setup and then activated the child theme. No worries, there are just some settings that have been reset and need to be changed.

    Concerning the logo, could you select the right one in Customize > Site Identity, please ?

    Note that you can center the footer in Customize > Appearance > Footer. Please find the attached screenshot.

    If you have further questions or requests, feel free to create other forum topics.

    Best,

Roboraptor 🦖
Themosaurus Topic Closer

Hi there,

This topic has been inactive for a while now so we will be closing it to keep the forum tidy. Don't hesitate to create a new topic if you still need help and we'll be glad to help you!

Best regards,
The Themosaurus team.

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Theme Installation and Core Settings issues’ is closed to new replies.

Troubleshooting Demo Imports

You're trying to setup your theme but you're experiencing errors when importing the demo content? Or you've just followed the setup guide but your website doesn't look exactly like our demo? These are common issues for which you can find easy and quick fixes.

Happy With our Support So Far?

Feel free to review our theme on Themeforest! It helps us making our products more known to new potential customers, which allow us more time to improve the quality and develop new features. #SharingIsCaring ❤️

Discover MatchPress

Skip • Like • Super-Like

Add powerful matching features like Member likes, skips, super likes, conditional private messaging and much more.