Support only during business hours : Monday to friday, from 8:30 am – 5:30 pm CEST

Due to the decrease in our staff due to vacations, our response time may be longer.

Be sure we're doing our best to manage your topic as soon as possible.

View Admins button in forum not working

This topic is resolved
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • Daniel B.
    Participant
    • 4 Topics
    • 18 Posts
    @deebeeola

    Hi

    Can you kindly advise me why the view admins button in forums in not working please.

    I will send you a screenshot from my website marked private to highlight this.

    Thank you

    Daniel B.
    Participant
    • 4 Topics
    • 18 Posts
    @deebeeola
    This reply has been marked as private.
    Manathan
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 4836 Posts
    @themodactyl

    Hi @deebeeola,

    My best guess is that your issue might probably caused by some conflicting third party plugin or some extra code snippet as we don’t encounter this issue with our demos.

    Could you deactivate all plugins that have not been installed with your theme during its setup and all existing custom PHP code snippets please? And then, could you confirm me that the issue is still persisting please?

    Please also make sure that you have the latest theme version and that all recommended plugins are up-to-date. Finally, you could also consider clearing all activated caching system as well as your browser cache before investigating any further.

    Thank you.

    Daniel B.
    Participant
    • 4 Topics
    • 18 Posts
    @deebeeola

    Hi @themodactyl

    Thank you for your reply.

    Are you able to confirm the plugins that came with the theme please? I tend to mix this up.
    I have no custom php codes. I confirm that I have the latest theme version. In fact your team (Jason – @themoceratops) has admin user account on my platform following this thread https://support.themosaurus.com/forums/topic/problem-with-groups-page-header-displaying-hero-header/#post-15504

    I await your response please

    Thank you

    Manathan
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 4836 Posts
    @themodactyl

    Hi @deebeeola,

    The necessary plugins are Grimlock and Kirki.

    Did you try to deactivate all plugins that have not been installed with your theme during its setup?

    Best,

Roboraptor 🦖
Themosaurus Topic Closer

Hi there,

This topic has been inactive for a while now so we will be closing it to keep the forum tidy. Don't hesitate to create a new topic if you still need help and we'll be glad to help you!

Best regards,
The Themosaurus team.

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘View Admins button in forum not working’ is closed to new replies.

Troubleshooting Demo Imports

You're trying to setup your theme but you're experiencing errors when importing the demo content? Or you've just followed the setup guide but your website doesn't look exactly like our demo? These are common issues for which you can find easy and quick fixes.

Happy With our Support So Far?

Feel free to review our theme on Themeforest! It helps us making our products more known to new potential customers, which allow us more time to improve the quality and develop new features. #SharingIsCaring ❤️

Discover MatchPress

Skip • Like • Super-Like

Add powerful matching features like Member likes, skips, super likes, conditional private messaging and much more.