Support only during business hours : Monday to friday, from 8:30 am – 5:30 pm CEST

In regards to the COVID-19 situation

Your support team is currently doing their best to offer the best support possible despite the current COVID-19 situation. However during these exceptional circumstances, please note that you should expect a response time of 2-3 business days, until further notice.Rest assured that we will still do our best to handle your requests as soon as possible! Everyone stay safe and healthy! 😷

Wrong display on the 2nd page of Members Directory

This topic is resolved
Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • Michael
    Participant
    • 6 Topics
    • 35 Posts
    @mottoyou

    Hi there,

    On the Members Directory page, the first page with members displays properly, but on the second page I noticed a wrong display. (Please, see the screenshot)
    Could you help me in solving this, please?

    P.S. I do not have a third or fourth or more pages with members yet, but I suppose it could have the same problem. I would really appreciate it if you could help me fix this and prevent another wrong display.

    Thank you in advance!

    Michael
    Participant
    • 6 Topics
    • 35 Posts
    @mottoyou
    This reply has been marked as private.
    Olivier
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 2063 Posts
    @themosaurusrex

    Hi @mottoyou,

    Yes, I do confirm that there’s a styling issue by looking at your screenshot. And when visiting your website, I’m facing the same issue.

    My best guess is that your issue might probably caused by some conflicting third party plugin or some extra code snippet as we don’t encounter this issue with our demos. As it is acting on your directory, it is probably a BuddyPress add-on or snippet causing this issue.

    Could you deactivate all plugins that have not been installed with your theme during its setup and all existing custom PHP code snippets please? And then, could you confirm me that the issue is still persisting please?

    Please also make sure that you have the latest theme version and that all recommended plugins are up-to-date. Finally, you could also consider clearing all activated caching system as well as your browser cache before investigating any further. If you want to read more on what browser cache is and how to clear it, here is an article that might help you: How to Clear Internet Cache in Every Major Browser.

    Thank you.

    Michael
    Participant
    • 6 Topics
    • 35 Posts
    @mottoyou
    This reply has been marked as private.
    Olivier
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 2063 Posts
    @themosaurusrex

    Hi Michael,

    It’s best if we take a quick look at this…

    Are we free to deactivate plugins for our tests? In this case, I invite you to make a backup before we investigate your website further in order to make sure you don’t loose any data if something goes wrong.

    Thank you.

    Olivier
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 2063 Posts
    @themosaurusrex

    Hi Michael,

    Could you confirm if we’re free to deactivate plugins for our tests? In this case, I invite you to make a backup before we investigate your website further in order to make sure you don’t loose any data if something goes wrong.

    Thank you.

    Michael
    Participant
    • 6 Topics
    • 35 Posts
    @mottoyou

    Hi Olivier,

    I’m so sorry for my late reply!

    Yes, sure! You are free to do whatever you consider neccessary.
    All I want to mention is that I really appreciate your support and thank you from the bottom of my heart!

    Manathan
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 4661 Posts
    @themodactyl

    Hi,

    Thank you for your feedback Michael. We thank you for your kind words. 🙂

    We’ll be back to you as soon as we found from where this issue is coming from and how we can help you.

    Best,

    Michael
    Participant
    • 6 Topics
    • 35 Posts
    @mottoyou

    Hi Manathan,

    Thank you for your reply.
    I will wait till you get to a conclusion.

    Regards,

    Michael
    Participant
    • 6 Topics
    • 35 Posts
    @mottoyou

    Hi Manathan,

    I noticed that you’ve been on my site. I have tried to put the site on maintenance mode till you find the solution. Unfortunately, it doesn’t accept at all any settings even if I installed SeedProd…

    So, please take that into account, too, in order to avoid the contact with visitors.

    Thanks,

    Manathan
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 4661 Posts
    @themodactyl

    Hi Michael,

    Sorry, I though this was a development website. It seems you successfully installed your maintenance page. We will let SeedProd activated to prevent visitors from seeing the website in bad shape during our tests.

    It seems this issue is related to the Youzify plugin. However, we have to do some tests to be sure.

    We’ll be back to you as soon as possible. 🙂

    Best,

    Michael
    Participant
    • 6 Topics
    • 35 Posts
    @mottoyou

    Hi Manathan,

    Thank you for your reply.
    Because you specify that, I think I have to mention something that might be connected to the issue.

    I disabled the Youzify template from certain pages, including Members Directory, Groups Directory and Forum, wanting to keep the Gwangi display.
    Thus, in the Youzify documentation, I found some codes snippets which I added, as per their request, in the “public_html> wp-content> plugins> bp-custom.php”.

    Please, see the codes I used:
    https://prnt.sc/1gmlgw1
    https://prnt.sc/1gmlt2v

    I hope that helps.

    Regards,

    Manathan
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 4661 Posts
    @themodactyl

    Hi Michael,

    Thank you for your feedback. 🙂

    Could you deactivate all all existing custom PHP code snippets please? And then, could you confirm me that the issue is still persisting please?

    After deactivating these php code snippets, could you please clear all activated caching system as well as your browser cache before investigating any further? If you want to read more on what browser cache is and how to clear it, here is an article that might help you: How to Clear Internet Cache in Every Major Browser.

    Thank you.

    Michael
    Participant
    • 6 Topics
    • 35 Posts
    @mottoyou

    Hi Manathan,

    Thank you for your suggestion.
    I deactivated those php code snippets and the members are displaying properly on the second page, too. The issue no longer exists. You can take a look, too.

    However, my wish is to keep the Gwangy style on the Members/Groups Directory and on the Forums pages, because I like it more than Youzify display. If the code snippets I used cause display issues, what could be the solution to keeping the Gwangy display for Members and Groups Directory pages and Forums pages?

    I would really appreciate it if you could give me a solution for that, because there are already 9 days since this issue persist and and it would be great if I could put the site online as soon as possible!

    Regards,

    Manathan
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 4661 Posts
    @themodactyl

    Hi Michael,

    I’m afraid that what you’re trying to achieve require customization work. Unfortunately, this is a service that we do not provide. Moreover, this can’t be done with one single snippet.

    Our advise would be to deactivate Youzify. However, if you really want Youzify, you’ll have to let this plugin customize your directory.

    If you want to go further with the customization of your website, we advise that you hire a freelancer to do it for you. Note that If you’re on a tight budget, we recommend you to require the services from Envato Studio freelancers (https://studio.envato.com/explore/websites-programming). This web platform gives you access to developers who have already experience with theme customizations, and for very competitive prices.

    Thank you for your understanding.

Roboraptor 🦖
Themosaurus Topic Closer

Hi there,

This topic has been inactive for a while now so we will be closing it to keep the forum tidy. Don't hesitate to create a new topic if you still need help and we'll be glad to help you!

Best regards,
The Themosaurus team.

Viewing 15 posts - 1 through 15 (of 15 total)

The topic ‘Wrong display on the 2nd page of Members Directory’ is closed to new replies.

Troubleshooting Demo Imports

You're trying to setup your theme but you're experiencing errors when importing the demo content? Or you've just followed the setup guide but your website doesn't look exactly like our demo? These are common issues for which you can find easy and quick fixes.

Happy With our Support So Far?

Feel free to review our theme on Themeforest! It helps us making our products more known to new potential customers, which allow us more time to improve the quality and develop new features. #SharingIsCaring ❤️

Discover MatchPress

Skip • Like • Super-Like

Add powerful matching features like Member likes, skips, super likes, conditional private messaging and much more.