Youzer login not working

This topic contains 12 replies, has 2 voices, and was last updated by  Olivier 8 months, 2 weeks ago.

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #9156

    Nguyen
    Participant
    • 8 Posts
    @tony9x

    Hello,
    after installing youzeron gwangi, the login is not working anymore. Membership is disabled.

    #9159

    Olivier
    Moderator
    • 1801 Posts
    @themosaurusrex
    Themosaurus Support

    Hi @tony9x,

    We’re sorry for your trouble.

    When you say “login is not working anymore”, do you mean the Youzer login form ? Or the default login form ?
    Regarding login, do you have Login With Ajax or Grimlock Login also activated on your website ?

    And finally, did you recently install Gwangi ? And did you use ou setup wizard to install the Youzer demo ?

    Home

    Thank you for your reply.

    Cheers,

    #9160

    Nguyen
    Participant
    • 8 Posts
    @tony9x

    the youzer login form, as you see in the photo i send you, its when i click on login on the menu bar, register still functioning.
    I have Grimlock Login installed as default setup. I install the gwangi community, but also tried on youser demo on fresh wordpress install but the error still occur

    #9161

    Nguyen
    Participant
    • 8 Posts
    @tony9x

    can you login to my wordpress site to check settings

    #9164

    Olivier
    Moderator
    • 1801 Posts
    @themosaurusrex
    Themosaurus Support

    Hi @tony9x,

    Of course. Could you please create a new website user for us? If possible with administrator capabilities so we can make a quick check.
    You can post the user name and password in your next reply and mark it as private to keep this between us.

    Cheers,

    #9165

    Nguyen
    Participant
    • 8 Posts
    @tony9x
    This reply has been marked as private.
    #9167

    Nguyen
    Participant
    • 8 Posts
    @tony9x

    have you find the problem

    #9171

    Olivier
    Moderator
    • 1801 Posts
    @themosaurusrex
    Themosaurus Support

    Hi @tony9x,

    After a quick look, it seems that Youzer is simply not activated.

    Youzer is paid plugin. Furthermore, it’s no mandatory to make our theme work and it’s not included in each demo, so it’s not activated by default. However, activating it should solve your issue.

    To benefit from all desired features, always make sure to activate all the necessary plugins 🙂

    Cheers,

    #9184

    Nguyen
    Participant
    • 8 Posts
    @tony9x

    I deactivate youzer because it makes login not working, not because i forget it. Can you check again please, i just reactivate it and it not working.
    But you make a youzer version of gwangi and it work on your demo, so i expect it to work with your theme. I tried a fresh wordpress install with youzer demo import and it also not working even if i dont install any plugin other from your theme
    Could you please take another look and check

    #9185

    Nguyen
    Participant
    • 8 Posts
    @tony9x

    i deactivate some plugin just to see if there is a plugin conflict, you are free to activate them.

    #9196

    Nguyen
    Participant
    • 8 Posts
    @tony9x

    Hi @Oliver,

    can you check again please

    thanks

    #9197

    Nguyen
    Participant
    • 8 Posts
    @tony9x

    can you check it again please

    #9223

    Olivier
    Moderator
    • 1801 Posts
    @themosaurusrex
    Themosaurus Support

    Hi @tony9x,

    I’ve activated Youzer and everything is working fine now. (Please see attached.)

    Cheers,

Hi there,

This topic has been inactive for a while now so we will be closing it to keep the forum tidy. Don't hesitate to create a new topic if you still need help and we'll be glad to help you!

Best regards,
The Themosaurus team.

Viewing 13 posts - 1 through 13 (of 13 total)

The topic ‘Youzer login not working’ is closed to new replies.