Buddypress widget issues

This topic contains 4 replies, has 2 voices, and was last updated by  Olivier 1 year, 3 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #7951

    Rob Deighton
    Participant
    • 7 Posts
    @bobbybizzle1989

    Hi there,

    We are experiencing some widget issues since the update.

    All of our members are wordpress ‘subscribers’ and they are not appearing on the members result page.

    We cannot edit the colour of the homepage search box (the red colour lines behind the search box).

    When a new user signs up with us, they receive a weird activation key?

    Our website: http://www.mouvi.co.uk

    Please PM for admin login details.

    Many thanks,

    Rob

    #7952

    Rob Deighton
    Participant
    • 7 Posts
    @bobbybizzle1989
    This reply has been marked as private.
    #7957

    Olivier
    Moderator
    • 1843 Posts
    @themosaurusrex
    Themosaurus Support

    Hi @bobbybizzle1989,

    Thank you for your precious feedback. Unfortunately, the shared username and password doesn’t seem to work and I haven’t been able to investigate your issue.

    Furthermore, please note that 2 of these issues are not supposed to be related with the theme update as our product does not affect the settings for the visibility of your subscribers or the generation of the activation key. These issues probably occurred following the update of BuddyPress or one of its many add-ons.

    Regarding the styles of the lines behind the search form box, do you wish to remove them?

    Thank you.

    #7962

    Rob Deighton
    Participant
    • 7 Posts
    @bobbybizzle1989

    Hi,

    Can you please try the details again please!

    Many thanks,

    Rob

    #7971

    Olivier
    Moderator
    • 1843 Posts
    @themosaurusrex
    Themosaurus Support

    Hi @bobbybizzle1989,

    We invite you to contact the BuddyPress plugin authors for the 2 related points.

    Regarding the styles of the lines behind the search form box, do you wish to remove them? If you do, please review the following topic as it seems to address the same issue:
    https://support.themosaurus.com/forums/topic/home-page-search-box-change-border-padding/

    Cheers,

Hi there,

This topic has been inactive for a while now so we will be closing it to keep the forum tidy. Don't hesitate to create a new topic if you still need help and we'll be glad to help you!

Best regards,
The Themosaurus team.

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Buddypress widget issues’ is closed to new replies.