Can't edit page

This topic contains 6 replies, has 2 voices, and was last updated by  Manathan 3 days, 15 hours ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #26174

    Mike
    Participant
    • 39 Posts
    @brains99

    Hello,

    Not sure what’s wrong here or what I’m missing.

    I can’t edit the widgets on this page. I’m not clear on how to do that now. Did something go missing?

    Why Join?

    How do I edit the widgets on that page?

    Thanks.

    #26175

    Mike
    Participant
    • 39 Posts
    @brains99
    This reply has been marked as private.
    #26184

    Manathan
    Keymaster
    • 1269 Posts
    @themodactyl
    Themosaurus Support

    Hi @brains99, 🙂

    These widgets can be modified through the Customizer. To display all available customization options, you have to navigate to Appearance > Customize > Widgets and select the right widget area. In your case, this is the Homepage 2 – Homepage Sidebar area.

    Cheers,

    #26226

    Mike
    Participant
    • 39 Posts
    @brains99

    Hello,

    That does not work.

    I’m trying to edit this page: https://roleplayersnetwork.com/why-join-2/

    I think what I did was take the homepage-2 and rename it and use it for this purpose. There is no way to edit this page in the way you describe.

    The CMS “customize” options do not show when I try and edit this page. The side panel disappears when I try.

    Also, viewing the homepage 2 – homepage side bar in the widgets section, it does not show all the widgets that are showing on this page: https://roleplayersnetwork.com/why-join-2/

    You can see some of the widget area repeat. I’m trying to remove the ones that repeat but I cannot find how to do that.

    There is some disconnect between this page and the widgets, I think.

    Any ideas? Did you login and view the page in the CMS?

    Thanks again!

    #26243

    Manathan
    Keymaster
    • 1269 Posts
    @themodactyl
    Themosaurus Support

    Hi @brains99,

    Thank you for you feedback.

    Actually, as you choose to hide the admin toolbar, it complicates things. Usually, you simply have to go on this page and click on “customize”. As this option is not available anymore on your website, you have to make it differently.
    https://support.themosaurus.com/forums/topic/top-black-bar/

    In my previous answer, I forget to specify that you have to go on the related page to edit it. Here is the right steps to do it : Appearance > Customize > Navigate to the right page > Widgets and select the right widget area. If you’re not on the right page, you can’t edit the sections in it.

    Hope this will help you understand how to do it.

    Best,

    #26336

    Mike
    Participant
    • 39 Posts
    @brains99

    Thanks for the help, but I’m still not clear. Are you saying that in order for me to edit this sections I have to restore the black admin bar?

    Click the link below to see my video screenshot.. when I try your method the customize panels disappears. I cannot edit the page at all. It is not possible.

    https://drive.google.com/file/d/1WePUrXtG9J3uyEAdntx-hsw0Qg_60N73/view?usp=sharing

    #26355

    Manathan
    Keymaster
    • 1269 Posts
    @themodactyl
    Themosaurus Support

    Hi @brains99,

    Thank you for your feedback. 🙂

    As I explained, there is another way. You don’t have to restore the admin toolbar. Note that you can make it visible only for administrators. This way, your users can’t see it, but you can use it. For more about this, I suggest you to read the following article from our documentation or create a new topic.

    How to Hide the Admin Toolbar for Specific Roles ?

    When you change the url manually, you’re not in the customizer anymore. For exemple, if you’re editing your page, you can’t change the url or you’ll lose the modifications you just made. You have to navigate to this page by clicking on the right menu item (if this page is in your menu) or on the right button to access this page.

    I hope it will be clearer.

    Best,

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.