Support only during business hours : Monday to friday, from 8:30 am – 5:30 pm CEST

In regards to the COVID-19 situation

Your support team is currently doing their best to offer the best support possible despite the current COVID-19 situation. However during these exceptional circumstances, please note that you should expect a response time of 2-3 business days, until further notice.Rest assured that we will still do our best to handle your requests as soon as possible! Everyone stay safe and healthy! 😷

Dashboard doesn’t look like Demo and Icon

Find Answers and Get Support Forums Cera – Intranet & Community Theme Compatible Plugins Elementor Dashboard doesn’t look like Demo and Icon

This topic is resolved
Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • Sunny
    Participant
    • 7 Topics
    • 16 Posts

    I have selected “Elementor” as my primary page builder during the setup process. I reset twice and disabled Elementor and reconnected. Still have the same problem.

    What is the exact way to use the setup wizard to install the theme? I followed instruction from this site (theme set part). I can’t understand what to do.

    The second one, about the icon, where should I add the code? Like the menu, I can already see the code on the Navigation Label, but I can see the icon on the page.

    Could you please help me out?
    Thank you

    Sunny
    Participant
    • 7 Topics
    • 16 Posts
    This reply has been marked as private.
    Manathan
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 2012 Posts

    Hi @cocolong1227,

    Thank you for buying our theme. We hope it will meet all your expectations. 🙂

    We’re sorry to read you facing some issues with the demo import.

    There is definitely an issue in our theme which will be fixed in the next update.

    We will investigate further to find from where this issue is coming from and how to solve it.

    We will be back to you ASAP with the solution.

    Thank you for your patience.

    Regards,

    Sunny
    Participant
    • 7 Topics
    • 16 Posts
    This reply has been marked as private.
    Manathan
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 2012 Posts

    Thank you for bring this other issue to our attention. We’re glad to answer any question related with the setup of our theme.

    However, it very difficult for us to provide the best support possible and to keep track of issues and their resolution if you so many questions are asked in the same topic.
    Moreover, it’s easier for us to share the resolution for a single issue with other members of our community facing the same problem.

    So, could you move your other question into different topic? One question = one topic.
    By doing this, you will be making a great contribution to this forum, and we thank you very much for that! 🙂

    We’ll be back to you ASAP with the solution to import the Elementor’s templates. 🙂

    Thank you.

    Sunny
    Participant
    • 7 Topics
    • 16 Posts
    This reply has been marked as private.
    Olivier
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 1857 Posts

    Hi @cocolong1227,

    We really thank you for your patience. We’re putting together quick step-by-step guide that will help you to solve the Elementor issue and fix the way your demo looks like.

    We’ll be back to you ASAP.

    Thank you for your trust.

    Manathan
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 2012 Posts

    Hi @cocolong1227,

    Thank your for your patience.

    We’ve recently addressed a very similar issue/this very issue in another topic. To find out how you can resolve it, please click the following link:

    Dashboard not looking like demo

    If you have further questions or requests, feel free to create other forum topics.

    We remain available for all matters related with our theme!

    Cheers,

    Manathan
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 2012 Posts

    Hi @cocolong1227,

    We recently released a new version of your theme. Updating your theme, Grimlock plugins and all the other recommended plugins to the latest version should fix this issue.

    If you have correctly updated the theme and Grimlock, the problem should now be fixed. You might still be seeing the issue because your browser cache is showing you an older version of the page (browsers do that to load pages faster). So to see that the issue is resolved you will need to empty your browser cache and reload the page. If you want to read more on what browser cache is and how to clear it, here is an article that might help you:
    https://www.lifewire.com/how-to-clear-cache-2617980

    To update your theme, you can download and install the Envato Market plugin (https://envato.com/market-plugin/) on your WordPress site.

    Once the plugin is installed and activated, go to “Envato Market” in your admin menu and follow the instructions under “Activate Envato API Connection”.

    When this is done, you will see your purchased themes under the “Themes” tab and you should be able to update your theme from there by clicking the “Update available” button.

    Cheers,

Roboraptor 🦖
Themosaurus Topic Closer

Hi there,

This topic has been inactive for a while now so we will be closing it to keep the forum tidy. Don't hesitate to create a new topic if you still need help and we'll be glad to help you!

Best regards,
The Themosaurus team.

Viewing 9 posts - 1 through 9 (of 9 total)

The topic ‘Dashboard doesn’t look like Demo and Icon’ is closed to new replies.

Troubleshooting Demo Imports

You're trying to setup your theme but you're experiencing errors when importing the demo content? Or you've just followed the setup guide but your website doesn't look exactly like our demo? These are common issues for which you can find easy and quick fixes.

Happy With our Support So Far?

Feel free to review our theme on Themeforest! It helps us making our products more known to new potential customers, which allow us more time to improve the quality and develop new features. #SharingIsCaring ❤️