Dashboard not completely looking like demo

Home Forums Cera – Intranet & Community Theme Installation & Updates Demo Content Installation Dashboard not completely looking like demo

This topic contains 12 replies, has 3 voices, and was last updated by  Manathan 1 week, 1 day ago.

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #27137

    Rahul Nain
    Participant
    • 7 Posts
    @18182112rahul

    Hi, I just imported the demo content for Cera, and my dashboard content is not looking as organized as the demo, even after reading some existing answers from this support forum can’t able do it.

    And even in incognito mode, on my website, the left-hand corner shows the option of login, register, and event. Check out the attached screenshots and you easily able to see them.

    Kindly find attached screenshots.

    Thanks
    Regards,
    Rahul

    #27162

    Manathan
    Keymaster
    • 1450 Posts
    @themodactyl
    Themosaurus Support

    Hi @18182112rahul,

    Thank you for buying our theme. We hope it will meet all your expectations! 🙂

    Could you confirm that you have selected “Elementor” as your primary page builder during the setup process please?

    If Elementor is not properly set or if something went wrong during your setup, we really suggest to use the setup wizard to install the theme, as it will programmatically do extra steps for you. If something went wrong during the import, it’s also recommended to address the issue right now as it might lead to other problems in the future.

    You can easily reset your WordPress database using WP Reset (https://wordpress.org/plugins/wp-reset/) and start fresh with our setup wizard.

    We’re waiting for your feedback.

    Regards,

    🎄 Christmas is coming 
    Starting from December 21, 2020 until the January 3, 2021 included, our response is expected to be longer as we’ll be facing a shortage of staff. Be sure we’ll do our best to provide you the best support possible. 
    We thank you for your understanding and we wish you a merry christmas and a happy new year. #StaySafe
     🎁 

    #27164

    Rahul Nain
    Participant
    • 7 Posts
    @18182112rahul

    Hi, thank you so much for your response.
    And yes, I used ‘Elementor’ as my primary page builder during the setup process.

    But can you further explain about setup wizard process and its steps?

    Regards,
    Rahul

    #27173

    Manathan
    Keymaster
    • 1450 Posts
    @themodactyl
    Themosaurus Support

    Thank you for your feedback @18182112rahul. 🙂

    Usually, the setup wizard should make the demo import run smoothly, but issues can occur sometimes. Please give a quick look to the the following post, as we address the most installation common issues:

    Demo Import Troubleshooting – Common Issues and Resolutions

    In most cases, these type of issues are caused by server misconfigurations. Please check the WordPress prerequisites here: https://wordpress.org/about/requirements/

    For better performance (and better security) we obviously recommend the version 7.2 for PHP. Nevertheless, if this is not possible for you (server type, incompatibilities with plugins, etc.) we recommend at least version 5.6.X.

    Finally, this topic might also catch your attention as one of our user shared the server configuration that has helped him to solve a similar issue:
    https://support.themosaurus.com/forums/topic/import-content-page-loading-forever/#post-12500

    We hope this will help! Let us know as soon as all these steps are checked. 🙂

    Kind regards,

    🎄 Christmas is coming 
    Starting from December 21, 2020 until the January 3, 2021 included, our response is expected to be longer as we’ll be facing a shortage of staff. Be sure we’ll do our best to provide you the best support possible. 
    We thank you for your understanding and we wish you a merry christmas and a happy new year. #StaySafe
     🎁 

    #27180

    Rahul Nain
    Participant
    • 7 Posts
    @18182112rahul

    Hi,
    After changing these values now most of the things going well…
    php_value max_execution_time 300
    php_value max_input_time 300
    php_value session.gc_maxlifetime 86400

    But still, attaching a screenshot and I marked certain issues out there within the screenshot can you help me out to resolve them also?

    Again thank you for all your efforts and wish you and your team a Merry Christmas and a happy new year!

    Regards,
    Rahul Nain

    #27186

    Manathan
    Keymaster
    • 1450 Posts
    @themodactyl
    Themosaurus Support

    I’m glad to read that this issue’s almost fixed @18182112rahul.

    Can you confirm The Events Calendar is installed and activated on your website please?

    Did you reset and relaunch the setup wizard?

    We thank you for your kind words. 🙂

    Best,

    #27199

    Rahul Nain
    Participant
    • 7 Posts
    @18182112rahul

    Hi,
    Yes, The Event Calendar is installed and even activated, but the issue still the same ya I reset and relaunch the setup wizard after that only it quite working better.

    I still attaching a screenshot and I marked certain issues out there within the screenshot looking forward to helping me out to resolve them also?

    Regards,
    Rahul Nain

    #27229

    Olivier
    Moderator
    • 1843 Posts
    @themosaurusrex
    Themosaurus Support

    Hi @18182112rahul,

    Thank you for providing such detailed infos and for providing those screenshots, it helps us very much!

    First, regarding the shortcode from The Events Calendar displaying not properly. It looks like the missing shortcode is provided by The Events Calendar PRO:

    Events Calendar Pro Widget Shortcodes

    But you can easily replace it by any other shortcode or widgets provided in the free version if you do not wish to pay extra for the pro features. We will soon remove this widget from our demo as people without the Pro version of this plugin are facing the same issue.

    Although your content seems to have been imported correctly, the menu is messed up. You can correct this by moving the link to the demo pages under the “Pages” section of the menu. You can do the same with the “All documents” and “+ Add New Documents” links. (Please see attached.)

    This can be done by going to your menu administration panel. Just go to you Dashboard and navigate to “Appearance > Menus” and Select the “Primary (Primary)” menu to do those changes.

    Best regards,

    #27280

    Rahul Nain
    Participant
    • 7 Posts
    @18182112rahul

    Hi,
    It’s now mostly working much better. But still, I got two issues:
    1) 2nd column does not look similar to the demo one, and can you tell me that from where I can change its location.
    2) There is a top bar visible on my website with the option login, register, and events.

    *Please have a look at my attached screenshots.*

    Regards,
    Rahul

    #27306

    Manathan
    Keymaster
    • 1450 Posts
    @themodactyl
    Themosaurus Support

    Hi @18182112rahul,

    Thank you for your feedback.

    It seems some spacer are between the widgets. I suggest you to delete them to reduce the space between these widgets. Please find the attached screenshot.

    To move those widgets, I suggest you to click on “Edit with Elementor” on the top of the page. Then, you’ll be able to move the widgets from a column to another.

    Concerning the admin toolbar, could try to uncheck the “Show the Toolbar for logged out users” please?

    You can edit this by going to your BuddyPress settings. Simply go to your dashboard and navigate to “Settings > BuddyPress”. Then, just open the “Options” tab and uncheck the suggested box.

    Best regards,

    🍾 2021 is coming 
    Starting from December 21, 2020 until the January 3, 2021 included, our response is expected to be longer as we’ll be facing a shortage of staff. Be sure we’ll do our best to provide you the best support possible. 
    We thank you for your understanding and we wish you a happy new year. #StaySafe
    🥂

    #27545

    Rahul Nain
    Participant
    • 7 Posts
    @18182112rahul

    Hi,
    I quite replying lately, so sorry for that. But I would like to say thank you for your support. In the case of demo installation, now it’s working well.

    Thanking you

    regards,
    Rahul

    #27546

    Rahul Nain
    Participant
    • 7 Posts
    @18182112rahul
    This reply has been marked as private.
    #27547

    Manathan
    Keymaster
    • 1450 Posts
    @themodactyl
    Themosaurus Support

    Hi @18182112rahul,

    You’re welcome! 🙂 I’m glad to read that we were able to help you.

    Please note that we deleted all the mentioned URL.

    If you’re happy with our theme, feel free to review our theme on our Themeforest page:
    https://themeforest.net/item/cera-intranet-community-theme/24872621

    It’s very appreciated and it helps us making our products more known to new potential customers, which allow us more time to improve the quality over time and develop new features. It’s a win-win !

    And by doing this, you will be making a great contribution to our community! #SharingIsCaring ❤️

    Thank you!

Viewing 13 posts - 1 through 13 (of 13 total)

The topic ‘Dashboard not completely looking like demo’ is closed to new replies.