Import Content page loading forever

This topic contains 19 replies, has 3 voices, and was last updated by  Olivier 3 weeks, 3 days ago.

Viewing 20 posts - 1 through 20 (of 20 total)
  • Author
    Posts
  • #11471

    Teresa
    Participant
    • 8 Posts
    @tititranquillini

    Good morning,

    I have a problem with importing the theme Content. After loading the Gorgo .zip file I am stuck on the ‘Import Content’ page (see screenshot) for an infinite time. Of course, if I skip this part of the setup, I am just left with an empty theme.

    First of all I made sure that while uploading the .zip file for Gorgo theme, I uploaded the right file containing only Gorgo and not the whole documentation. I also modified the php.ini values of my hosting server to the values that your documentation suggests and made sure the server had the right version of MySql and PHP and I also enabled HTTPS. I also want to add that I installed all the necessary plugins and all the other imports (Widgets,Options,After Import) run without any problem.

    Please let me know how I can solve my issue,
    Best regards,
    Teresa Tranquillini

    #11487

    Teresa
    Participant
    • 8 Posts
    @tititranquillini

    I would like to add that I followed the instructions specified at

    https://doc.themosaurus.com/demo-import-troubleshooting-common-issues-and-resolutions/

    and the import worked successfully

    #11505

    Olivier
    Participant
    • 1558 Posts
    @themosaurusrex

    Hi @tititranquillini,

    I’m very sorry to read about your issue. πŸ˜”

    To help us getting clues and find a solution to this issue, please activate logging on your website, just turn WP_DEBUG to true, by pasting the following code lines in your wp-config.php file, just before the line that says β€˜That’s all, stop editing! Happy blogging.’:

    // Enable WP_DEBUG mode
    define( 'WP_DEBUG', true );
    
    // Enable Debug logging to the /wp-content/debug.log file
    define( 'WP_DEBUG_LOG', true );
    
    // Disable display of errors and warnings 
    define( 'WP_DEBUG_DISPLAY', false );
    @ini_set( 'display_errors', 0 );

    More on this in the following topic: https://codex.wordpress.org/Debugging_in_WordPress

    Then, I suggest to use the setup wizard to install the theme again and if something goes wrong, we’ll now have the error log file to investigate this issue further.

    If some content has already been written to your database, you can easily reset your WordPress database using WP Reset (https://wordpress.org/plugins/wp-reset/) and start fresh with our setup wizard.

    Regards,

    #11506

    Olivier
    Participant
    • 1558 Posts
    @themosaurusrex

    Hi @tititranquillini,

    I’m very sorry. It seems that I’ve been to quick to read your second reply.

    I’m glad to read that our documentation has been able to help you! All is for the better if this issue is now solved! πŸ™‚

    Best,

    #11513

    Teresa
    Participant
    • 8 Posts
    @tititranquillini

    Good morning Oliver,
    First of all, thank you for your support.

    I am sorry that I was not clear enough in my second post: with the ‘import worked successfully’ I didn’t mean Gorgo’s import, but the debug import that is described in the link:
    https://doc.themosaurus.com/demo-import-troubleshooting-common-issues-and-resolutions/ (I am gonna leave a screenshot about the specific steps I followed)

    I am still experiencing problems with Gorgo’s import and I am following the instructions that you gave me in your first answer:
    – I reset completely WordPress
    – I enabled DEBUG as you instructed and
    1) After loading the .zip file and activating it, I get the first error: I leave the screenshot of the error in the images and the /wp-content/debug.log file
    2) While doing the setup wizard, I do not get any errors and I get stuck on the last step during the Import Content: the percentage bar reaches up to 5% and then goes back to 0%, and it never ends. It doesn’t print /wp-content/debug.log file and error. (You can find a screenshot of this step with the inspection panel opened)

    #11514

    Teresa
    Participant
    • 8 Posts
    @tititranquillini

    I forgot to add that even if I get an error in the activation process, it still activates the theme without the demo content.

    #11610

    Olivier
    Participant
    • 1558 Posts
    @themosaurusrex

    Hi @tititranquillini,

    OK. This is a very detailed feedback of your debugging process! Thank you, it helps a lot!

    Could you create a new website user for us please? If possible with administrator capabilities so we can make a quick check of your settings.
    You can post the user name and password in your next reply and mark it as private to keep this between us.

    Thank you.

    #11651

    Teresa
    Participant
    • 8 Posts
    @tititranquillini
    This reply has been marked as private.
    #11691

    Olivier
    Participant
    • 1558 Posts
    @themosaurusrex

    Hi @tititranquillini,

    I’ve tried to import the content with our setup wizard and it went obviously wrong. Then, I’ve tried to manually import the content but it didn’t work either, which should actually because it is very standard process with WordPress. 😬

    Finally, I’ve tried also with the default theme content and it worked fine. To me, that very confusing to see that one file doesn’t import where the other one does.

    Maybe, that’s caused by the size of the file…

    To help me with my investigation, could you increase (or double) the memory size and the maximum file upload size please? Also, could you share the content of your debug.log file with us please? You can post the content of this file as plain text in your next reply and mark it as private to keep this between us.

    After having reviewed your next reply, we’ll be able to tell you if the issue is caused by our product or any type misconfiguration on your server.

    In that case, we’ll recommend you to transfer the error logs to your server hosting support.

    Cheers,

    #11697

    Teresa
    Participant
    • 8 Posts
    @tititranquillini
    This reply has been marked as private.
    #11720

    Olivier
    Participant
    • 1558 Posts
    @themosaurusrex

    Hi @tititranquillini,

    Thank you very much for sharing your error logs with me.

    I’ll back to you.

    #11733

    Olivier
    Participant
    • 1558 Posts
    @themosaurusrex

    Hi @tititranquillini,

    I’ve tried to setup other demos and to manually import the content multiple times and for different demos. Nothing as worked… And nothing has generated any helpful error logs.

    I’ve also reinstalled WP and deactivate all plugins that haven’t been installed with Gorgo before proceeding to new attempts, and it obviously didn’t work.

    My last attempt at importing the demo content was without our theme. I’ve activated Twenty Twenty and your website crashed during the import. (Please see attached.)

    I’m very sorry to inform you that there’s very few things I could do to help you further. My conclusion is that your issue might be some server misconfiguration. πŸ˜”

    As this issue is related with the server setting, I invite you to ask for more help from your server hosting support. I believe that they’ll be better informed and more able to help you.

    Please also make sure that your server configuration is meeting the WordPress prerequisites. For more please review the following post: https://wordpress.org/about/requirements/

    For better performance and improved security, we obviously recommend the version 7.2 for PHP. Nevertheless, if this is not possible for you for various reasons, we recommend at least version 5.6.X.

    We remain available if you have further questions related with the setup for our theme. πŸ™‚

    Best,

    #11763

    Teresa
    Participant
    • 8 Posts
    @tititranquillini
    This reply has been marked as private.
    #11775

    Olivier
    Participant
    • 1558 Posts
    @themosaurusrex
    This reply has been marked as private.
    #11839

    Teresa
    Participant
    • 8 Posts
    @tititranquillini

    Thank you so much for your help.
    I really appreciated your availability and I hope to be able to use your theme at the end.
    For this reason, I’m trying one last time to get help from my hosting service. I hope they will reply quickly. I hope to resolve the problem with them otherwise, I will write to you for one of these two opportunities you gave me.
    Thanks again

    #11853

    Olivier
    Participant
    • 1558 Posts
    @themosaurusrex

    OK @tititranquillini, I’ll be waiting for your reply.
    Again, really sorry that installing your website has been such a hassle.

    Best,

    #12044

    Teresa
    Participant
    • 8 Posts
    @tititranquillini

    Hi,
    these days I have tried with my hosting service to solve the problem. But we could not solve it.
    For this reason, I wanted to know if it is possible to proceed with the refund.
    Thanks again for your availability!

    Teresa Tranquillini

    #12066

    Olivier
    Participant
    • 1558 Posts
    @themosaurusrex

    Hi @tititranquillini,

    Thank you for giving me an update. I’m very sorry that we haven’t been able to help you with your website.

    For all refund requests, please review the Envato Refund policy:
    https://help.market.envato.com/hc/en-us/articles/202821460-Can-I-Get-A-Refund-
    https://themeforest.net/page/customer_refund_policy

    If your issue is matching the described conditions, please introduce your request to Envato. It will be redirected to us.

    Wishing to all the best with your website.

    Cheers,

    #12500

    Dominik
    Participant
    • 38 Posts
    @dominik

    Hello Teresa,

    i’m a customer of another theme from themosaurus and i got the same problem as you do.
    Now i found the answer how to fix it:

    1.) I installed the child theme to add a snippet at wp-config.php:

    define(β€˜WP_MEMORY_LIMIT’, β€˜256M’);

    2.) I added the following snippet via FTP at the .htaccess file:

    php_value post_max_size 32M
    php_value upload_max_filesize 32M
    php_value memory_limit 256M
    php_value max_execution_time 300
    php_value max_input_time 300
    php_value session.gc_maxlifetime 86400

    3.) Then i started the setup again and it worked. After that i deleted the code snippets and everything is fine.

    Cheers,
    Dominik

    #12540

    Olivier
    Participant
    • 1558 Posts
    @themosaurusrex

    Thank you for sharing this tip with rest of us @dominik ! You’re great ! πŸ™‚πŸ‘

Viewing 20 posts - 1 through 20 (of 20 total)

The topic ‘Import Content page loading forever’ is closed to new replies.