Error search

This topic contains 13 replies, has 2 voices, and was last updated by  Manathan 2 months ago.

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #25844

    Danilo
    Participant
    • 6 Posts
    @brunojuliomg

    When I search for Women Men appear and vice versa, I already noticed that the shortcode is correct, but it still has this googla problem

    #25853

    Manathan
    Keymaster
    • 1450 Posts
    @themodactyl
    Themosaurus Support

    Hi @brunojuliomg,

    Thank you for buying our theme. We hope it will meet all your expectations! 🙂

    Can you tell us if your website is translated, please?

    Cheers,

    #25865

    Danilo
    Participant
    • 6 Posts
    @brunojuliomg

    yes it is

    #25920

    Manathan
    Keymaster
    • 1450 Posts
    @themodactyl
    Themosaurus Support

    Hi @brunojuliomg,

    Thank you for your feedback.

    It might also be related with the type of field used to select either Male or Female genders. In case you’re using a checkbox as extended profile field, we’ve recently addressed a very similar issue/this very issue in another topic. To find out how you can resolve it, please click the following link:
    https://support.themosaurus.com/forums/topic/swap-member-by-gender/

    As you translated your website, perhaps you didn’t change the request. It’s shouldn’t be “Male” or “Female” but the translated words.

    Hope this will help you to fix this.

    If you have further questions or requests, feel free to create other forum topics.

    We remain available for all matters related with our theme!

    Cheers,

    #26017

    Danilo
    Participant
    • 6 Posts
    @brunojuliomg

    the settings are correct even though I translated the plugin, but it still doesn’t work

    #26018

    Danilo
    Participant
    • 6 Posts
    @brunojuliomg

    if the member does not choose the sex, does the system understand that it does not appear or would it give an error?

    #26052

    Manathan
    Keymaster
    • 1450 Posts
    @themodactyl
    Themosaurus Support

    Hi @brunojuliomg,

    Thank you for your feedback.

    It’s best if we take a quick look at this…

    Could you create a new website user for us please? If possible with administrator capabilities so we can make a quick check of your settings.
    You can post the user name and password in your next reply and mark it as private to keep this between us.

    Also, are we free to deactivate plugins for our tests? In this case, I invite you to make a backup before we investigate your website further in order to make sure you don’t loose any data if something goes wrong.

    Thank you.

    #26055

    Danilo
    Participant
    • 6 Posts
    @brunojuliomg
    This reply has been marked as private.
    #26067

    Manathan
    Keymaster
    • 1450 Posts
    @themodactyl
    Themosaurus Support

    Hi @brunojuliomg,

    All seems working fine on my side. Can you empty your cache and refresh your page, please? Then, can you confirm this issue still persisting?

    Best,

    #26074

    Danilo
    Participant
    • 6 Posts
    @brunojuliomg

    Not only in my searches, but in the searches of several members on different computers and cell phones. I removed the page from the menu because of this error. Please access these pages.

    Homens

    Mulheres

    please send me a print

    thanks

    #26075

    Manathan
    Keymaster
    • 1450 Posts
    @themodactyl
    Themosaurus Support

    Thank you for your feedback @brunojuliomg.

    We will investigate further to find from where this issue is coming from.

    We will be back to you ASAP.

    Thank you for your patience.

    Regards,

    #26077

    Manathan
    Keymaster
    • 1450 Posts
    @themodactyl
    Themosaurus Support

    Thank you for your patience, 🙂

    I notice you simply copy-paste the shortcode in the topic I shared with you. Note that you have to change the field ID to match with yours.
    In you case, the right field ID was: field_673.

    I took the liberty to correct the shortcodes on your pages. Can you confirm me all is working fine now, please?

    Here is the right shortcode to use :
    [bps_directory template="members/index-swap" field_673="Mulher"]

    Hope this will help you understand the issue.

    Best,

    #26082

    Danilo
    Participant
    • 6 Posts
    @brunojuliomg

    I saw that it is now working properly.
    But I understand that I was using ID 673 correctly.
    I just saw that in my shortcode it was 673_match_any
    Anyway now everything is ok.
    Thank you very much for your attention.

    #26087

    Manathan
    Keymaster
    • 1450 Posts
    @themodactyl
    Themosaurus Support

    Your welcome @brunojuliomg! 🙂

    If you’re happy with our theme, feel free to review our theme on our Themeforest page:
    https://themeforest.net/item/gwangi-dating-community-theme/21115855

    It’s very appreciated and it helps us making our products more known to new potential customers, which allow us more time to improve the quality over time and develop new features. It’s a win-win !

    And by doing this, you will be making a great contribution to our community! #SharingIsCaring ❤️

    Thank you!

Viewing 14 posts - 1 through 14 (of 14 total)

The topic ‘Error search’ is closed to new replies.