Support only during business hours : Monday to friday, from 8:30 am – 5:30 pm CEST

In regards to the COVID-19 situation

Your support team is currently doing their best to offer the best support possible despite the current COVID-19 situation. However during these exceptional circumstances, please note that you should expect a response time of 2-3 business days, until further notice.Rest assured that we will still do our best to handle your requests as soon as possible! Everyone stay safe and healthy! 😷

Forum page Widget not display the forums photo

This topic is resolved
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • ori
    Participant
    • 14 Topics
    • 31 Posts
    @parasomnia
    ori
    Participant
    • 14 Topics
    • 31 Posts
    @parasomnia

    i mean not display the forum image

    Olivier
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 2029 Posts
    @themosaurusrex

    Hi Ori,

    Thank you for your precious feedback. There is definitely an issue in our theme which will be fixed in the next update. Thanks to you, we have noticed that this issue is always present on our demo website and we need to fix it ASAP. (Please see attached.)

    We’ll be back to you as soon as the update is available.

    Thank you for your patience.

    Best,

    Manathan
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 3712 Posts
    @themodactyl

    Hi Ori,

    We have just released a new update of Grimlock for bbPress. Updating this plugin to the latest version should fix this issue.

    After the update, the problem should now be fixed. However, you might still be seeing the issue because your browser cache is showing you an older version of the page (browsers do that to load pages faster). To see that the issue is resolved you will need to empty your browser cache and reload the page. If you want to read more on what browser cache is and how to clear it, here is an article that might help you: How to Clear Internet Cache in Every Major Browser.

    Kindest regards,

Roboraptor 🦖
Themosaurus Topic Closer

Hi there,

This topic has been inactive for a while now so we will be closing it to keep the forum tidy. Don't hesitate to create a new topic if you still need help and we'll be glad to help you!

Best regards,
The Themosaurus team.

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Forum page Widget not display the forums photo’ is closed to new replies.

Troubleshooting Demo Imports

You're trying to setup your theme but you're experiencing errors when importing the demo content? Or you've just followed the setup guide but your website doesn't look exactly like our demo? These are common issues for which you can find easy and quick fixes.

Happy With our Support So Far?

Feel free to review our theme on Themeforest! It helps us making our products more known to new potential customers, which allow us more time to improve the quality and develop new features. #SharingIsCaring ❤️

Discover MatchPress

Skip • Like • Super-Like

Add powerful matching features like Member likes, skips, super likes, conditional private messaging and much more.