Support only during business hours : Monday to friday, from 8:30 am – 5:30 pm CEST

In regards to the COVID-19 situation

Your support team is currently doing their best to offer the best support possible despite the current COVID-19 situation. However during these exceptional circumstances, please note that you should expect a response time of 2-3 business days, until further notice.Rest assured that we will still do our best to handle your requests as soon as possible! Everyone stay safe and healthy! 😷

issue with sliding menu leaving space

Find Answers and Get Support Forums Cera – Intranet & Community Theme Website Setup Homepage issue with sliding menu leaving space

This topic is resolved
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • Brendan
    Participant
    • 13 Topics
    • 27 Posts

    Hi, the homepage has an issue where if you have the default setting of the menu open, and then you close it it leaves the background image of the content off to the right, see the screenshot attached.

    I have also noticed a problem within thie very forum. I have a topic that i cant access, when i am logged in this page doesnt allow me to stay logged in, or reply. its as if i am signed out, and singing in doesnt help. I found a solution to the issue and wanted to update the thread: https://support.themosaurus.com/forums/topic/cannot-upload-a-profile-picture-on-safari-mobile/

    Manathan
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 2012 Posts

    Hi Brendan,

    Could you provide us with screenshots of your website please? It seems your screenshot was not joined. Please don’t hesitate to comment or highlight your screenshots to help us better understand your issue.

    Concerning your second issue, we thank you for reporting this. We will investigate to find from where this issue is coming from and how we can fix it.

    Thank you for your patience.

    Regards,

    Brendan
    Participant
    • 13 Topics
    • 27 Posts

    I’m pretty sure I tried to upload the screenshot, where did it go? BTW I have written topics before and submitted them and they were not saved, and I had to rewrite them. are you aware that this is so buggy? ok here I will try again.

    Manathan
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 2012 Posts

    Hi Brendan,

    My best guess is that your issue might probably caused by some conflicting third party plugin or an update that needs to be done..

    The first thing to do is to identify the source of this issue. Could you deactivate all plugins that have not been installed with your theme during its setup and all existing custom PHP code snippets please? And then, could you confirm me that the issue is still persisting please?

    Please also make sure that you have the latest theme version and that all recommended plugins are up-to-date. Finally, you could also consider clearing all activated caching system as well as your browser cache before investigating any further.

    Thank you for reporting this. We’re sorry to read you’re facing issues with our support. We will add this issue to our list and investigate to find the cause. However, it is very difficult for us to provide the best support possible and to keep track of issues and their resolution if so many questions are asked in the same topic.
    Moreover, it’s easier for us to share the resolution for a single issue with other members of our community facing the same problem.

    For the next time, could you split your other questions into different topics, please? One question = one topic.
    By doing this, you will be making a great contribution to this forum, and we thank you very much for that!

    Thank you.

Roboraptor 🦖
Themosaurus Topic Closer

Hi there,

This topic has been inactive for a while now so we will be closing it to keep the forum tidy. Don't hesitate to create a new topic if you still need help and we'll be glad to help you!

Best regards,
The Themosaurus team.

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘issue with sliding menu leaving space’ is closed to new replies.

Troubleshooting Demo Imports

You're trying to setup your theme but you're experiencing errors when importing the demo content? Or you've just followed the setup guide but your website doesn't look exactly like our demo? These are common issues for which you can find easy and quick fixes.

Happy With our Support So Far?

Feel free to review our theme on Themeforest! It helps us making our products more known to new potential customers, which allow us more time to improve the quality and develop new features. #SharingIsCaring ❤️