Login Loops – Not sure where to post bug issues

Home Forums Cera – Intranet & Community Theme Unsupported Plugins Login Loops – Not sure where to post bug issues

This topic contains 1 reply, has 2 voices, and was last updated by  Manathan 2 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #13696

    Aaron Mireles
    Participant
    • 7 Posts
    @acm1985

    Hello,

    I am having an issue to where people who complete the registration process (Input all information, get email verification link, click it and are directed to login again) are unable to login. It’s almost as if they are stuck in a login loop. See screenshot of beta tester sharing their feedback.

    This is also something i encounter when i try to login in incognito mode. I do have a 2FA plugin enabled, but even after disabling that plugin i still run into the same issue. I know this is a step before they become a PMP member, but i am posting in this thread to ensure i get some help in regards to what is happening. I have created a separate environment and plan on enabling plugins one by one to see if i can fix the issue.

    Here’s a list of plugins i have installed. All are up to date, including my theme.

    Akismet Anti-Spam
    Atomic Blocks – Gutenberg Blocks Collection
    bbP topic count
    bbPress
    BP Better Messages
    BP Birthday Greetings
    BP Profile Search
    Select BuddyPress
    BuddyPress
    Select BuddyPress Docs
    BuddyPress Docs
    BuddyPress Global Search
    BuddyPress Notifications Widget
    CoBlocks
    Code Snippets
    Duplicate Page
    Easy Custom Sidebars
    Elementor
    Envato Market
    Grimlock
    Grimlock Animate
    Grimlock for Author Avatars List
    Grimlock for bbPress
    Grimlock for BuddyPress
    Grimlock for Elementor
    Grimlock for Jetpack
    Grimlock for Knowledge Base for Documents and FAQs
    Grimlock for The Events Calendar
    Grimlock for Yoast SEO
    Grimlock Isotope
    Grimlock Login
    Jetpack by WordPress.com
    Kirki Customizer Framework
    Deactivate
    The Ultimate WordPress Customizer Framework
    Knowledge Base for Documents and FAQs
    Menu Image
    Microthemer
    My Private Site
    Paid Memberships Pro
    Paid Memberships Pro – Add Name to Checkout Add On
    Paid Memberships Pro – Address For Free Levels Add On
    Paid Memberships Pro – Advanced Levels Page Shortcode Add On
    Paid Memberships Pro – BuddyPress Add On
    Paid Memberships Pro – Extra Expiration Warning Emails Add On
    Paid Memberships Pro – Mailchimp Add On
    Paid Memberships Pro – Register Helper Add On
    Paid Memberships Pro – Shipping Add On
    Paid Memberships Pro – Zapier Add On
    PMPro Customizations
    PMPro Social Locker
    Deactivate
    rtMedia for WordPress, BuddyPress and bbPress
    Social Articles
    The Events Calendar
    Two Factor
    WordPress Popular Posts
    WP Meta and Date Remover
    Yoast SEO
    Zapier for WordPress

    screen-shot-2020-06-05-at-4-40-31-pm
    Screen-Shot-2020-06-05-at-4.40.31-PM

    #13753

    Manathan
    Keymaster
    • 415 Posts
    @themodactyl
    Themosaurus Support

    Hi @acm1985,

    We’re already addressing this issue in the following topic:

    Login Loop

    To keep our forums tidy and avoid duplicates as much as possible, we’ll close this one. You can stay updated on that matter by subscribing or replying to the topic mentioned above.

    Thank you for understanding.

Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘Login Loops – Not sure where to post bug issues’ is closed to new replies.