Member Directory is broken

This topic contains 14 replies, has 3 voices, and was last updated by  Olivier 10 months, 1 week ago.

Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • #9214

    Edmond
    Participant
    • 10 Posts
    @oddylab

    Hi, I have installed and imported the theme demo by theme setup took, everything went well, then I have tried to create a user to see the Membership Directory page, and it dosnt looks like in your demo, could you please check?

    screenshot – https://nimb.ws/COfB3Q

    #9219

    Jean-Pascal
    Moderator
    • 614 Posts
    @themopteryx
    Themosaurus Support

    Hi @oddylab,

    Oh, yeah, that’s very strange.

    Do you use a child theme or just the parent theme?

    Regards,

    #9238

    Edmond
    Participant
    • 10 Posts
    @oddylab

    Hi, yes I use child theme, same I see when I use parent theme.

    #9239

    Jean-Pascal
    Moderator
    • 614 Posts
    @themopteryx
    Themosaurus Support

    Hi @oddylab,

    Could you please create a new website user for us? If possible with administrator capabilities so we can make a quick check of your settings.
    You can post the user name and password in your next reply and mark it as private to keep this between us.

    Cheers,

    #9284

    Edmond
    Participant
    • 10 Posts
    @oddylab
    This reply has been marked as private.
    #9289

    Jean-Pascal
    Moderator
    • 614 Posts
    @themopteryx
    Themosaurus Support

    Hi @oddylab,

    The main issue comes from the use of the Cera child theme.
    If the use of a child theme is not an absolute requirement to your project you can activate the parent theme instead.

    Note that there is a bug in one of our plugins that is the cause of this issue and this will be fixed in the next update (coming this week).

    Thanks again you for your great feedback.

    Best,

    #9295

    Edmond
    Participant
    • 10 Posts
    @oddylab
    This reply has been marked as private.
    #9296

    Edmond
    Participant
    • 10 Posts
    @oddylab

    Another issue, when a user register account via frontend/buddy press, it dosnt shows up in Member Directory, but when the user account created by Membership pro plugin it starts to display in Member Directory…

    #9297

    Jean-Pascal
    Moderator
    • 614 Posts
    @themopteryx
    Themosaurus Support
    This reply has been marked as private.
    #9298

    Edmond
    Participant
    • 10 Posts
    @oddylab
    This reply has been marked as private.
    #9299

    Edmond
    Participant
    • 10 Posts
    @oddylab
    This reply has been marked as private.
    #9302

    Edmond
    Participant
    • 10 Posts
    @oddylab
    This reply has been marked as private.
    #9344

    Jean-Pascal
    Moderator
    • 614 Posts
    @themopteryx
    Themosaurus Support

    Hi @oddylab,

    Thank you for bring all these issues to our attention. We’re glad to answer any question related with the setup/use of our theme.

    However, it very difficult for us to provide the best support possible and to keep track of issues and their resolution if you so many questions in the same topic. Moreover, it’s easier for us to share the resolution for a single issue with other members of our community facing the same problem.

    So, we will only answer the first question in this topic (Broken members directory due to the use of the child theme). Can you please split the others into different topic?
    By doing this, you will be making a great contribution to this forum, and we thank you very much for that!

    So as promised we launched a new update for our “Grimlock for BuddyPress” plugin and it successfully solved your issue.

    Thanks again for your patience.

    Best regards,

    #9351

    Edmond
    Participant
    • 10 Posts
    @oddylab
    This reply has been marked as private.
    #9405

    Olivier
    Moderator
    • 1812 Posts
    @themosaurusrex
    Themosaurus Support

    Hi @oddylab,

    The following forum is the best place to post these kind of questions:

    Member Directory

    It was actually missing and your feedback helped us with creating additional categories. It is now fixed. So, if you have further questions about our theme and the member directory, you can post them there.

    Regards,

Hi there,

This topic has been inactive for a while now so we will be closing it to keep the forum tidy. Don't hesitate to create a new topic if you still need help and we'll be glad to help you!

Best regards,
The Themosaurus team.

Viewing 15 posts - 1 through 15 (of 15 total)

The topic ‘Member Directory is broken’ is closed to new replies.