Members are not showing

This topic contains 1 reply, has 2 voices, and was last updated by  Manathan 2 months, 2 weeks ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #18708

    Sicong Long
    Participant
    • 1 Posts
    @longsicong520

    This page is not showing members- https://jinpost.com/members/

    #18729

    Manathan
    Keymaster
    • 1450 Posts
    @themodactyl
    Themosaurus Support

    Hi @longsicong520,

    If you have created some users manually, the reason why you can’t see them is because BuddyPress will only show members considered as “active members” on the site. Even if you manually activated the users, you need to log in with each user account at least once so that BuddyPress considers them as active members.

    To make it easier for you, you can install the “User switching” plugin (https://wordpress.org/plugins/user-switching/). This plugin will allow you to browse your members list, then click on “Switch to” on the user of your choice. After switching, a link will appear at the bottom of your site to switch back to your admin user. You can then repeat the process for all your users and they should appear in your members page.

    If you have Paid Membership Pro plugin activated, this issue could also come from its misconfiguration (and its BuddyPress add-on’s). Please make sure to deactivate Paid Membership Pro (and its BuddyPress add-on) to test if this is related to the configuration of these plugins.

    If this is the case, we recommend that you follow this post explaining how Paid Membership Pro and its BuddyPress add-on work:

    BuddyPress Integration

    Regards,

Hi there,

This topic has been inactive for a while now so we will be closing it to keep the forum tidy. Don't hesitate to create a new topic if you still need help and we'll be glad to help you!

Best regards,
The Themosaurus team.

Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘Members are not showing’ is closed to new replies.