Responsiveness Of Members Page

This topic contains 16 replies, has 4 voices, and was last updated by  Jean-Pascal 3 months ago.

Viewing 17 posts - 1 through 17 (of 17 total)
  • Author
    Posts
  • #6077

    Pinark
    Participant
    • 19 Posts
    @pinark1911

    I have attached screenshot of your demo site’s Members page. This same issue is generated in my site.
    I think it is because of the pop-up form. The same issue also comes in the sidebar template for members page.

    #6078

    Jason
    Participant
    • 127 Posts
    @themoceratops

    Hi @pinark1911,

    Thank you for your precious feedback. This is indeed an issue with Gwangi and it will be fixed in the next release.

    I will make sure to keep you informed when the new update comes out.

    Best regards,

    #6083

    Pinark
    Participant
    • 19 Posts
    @pinark1911

    Hii @themoceratops.
    Thank You.
    And there is another thing. Is there any option in the theme so that we can see members list and user profile like this in mobile view.

    #6106

    Jason
    Participant
    • 127 Posts
    @themoceratops

    Hi @pinark1911,

    The view in two column is used on large mobile phones, if you have a smaller one by default it is going to show only one column.

    However, there is a workaround in this other topic that could probably help you:

    https://support.themosaurus.com/forums/topic/displayed-member-in-2-column-on-mobile/

    Best regards,

    #6109

    Pinark
    Participant
    • 19 Posts
    @pinark1911

    Oh that’s Great,
    It’s working, Thank You !

    #6217

    Jason
    Participant
    • 127 Posts
    @themoceratops

    Hi,

    We have just release a new version of Gwangi (v1.2) and a new version of our Grimlock plugin (v1.0.8). Updating your theme and all the required plugins to the latest version should fix your issues.

    To update your theme, you can download and install the Envato Market plugin (https://envato.com/market-plugin/) on your WordPress site.

    Once the plugin is installed and activated, go to “Envato Market” in your admin menu and follow the instructions under “Activate Envato API Connection”.

    When this is done, you will see your purchased themes under the “Themes” tab and you should be able to update your Gwangi theme from there by clicking the “Update available” button.

    Best regards,

    #6229

    Pinark
    Participant
    • 19 Posts
    @pinark1911

    Heyy @themoceratops,
    Thank You for update.
    But I think this is the issue in my website. I do not know why this happens?
    If you do not mind, please check this issue when you get free. You will get user name and password from ( https://support.themosaurus.com/forums/topic/it-is-about-theme-customizer/ ).

    #6243

    Pinark
    Participant
    • 19 Posts
    @pinark1911

    @themoceratops,
    And the second thing is that when the popup form opens it shows two forms overlapped.

    #6275

    Pinark
    Participant
    • 19 Posts
    @pinark1911
    This reply has been marked as private.
    #6290

    Olivier Cardoen
    Participant
    • 239 Posts
    @themosaurusrex

    Hi @pinark1911,

    This issue might be caused by your homepage and directory search form settings. Sometimes, simply re-saving your settings solve this kind of issues.

    We use BP Profile Search (https://wordpress.org/plugins/bp-profile-search/) to showcase the profile search feature on our demos.
    You can edit the homepage search form by visiting “Users > Profile Search” in your dashboard, where you will find every existing profile search forms.
    Just edit your forms and click “Save” without changing anything.

    Also, please make sure that you have not multiple forms targeting your member directory as they may all display at the same time, which might cause your issue.

    To learn more about BP Profile Search forms, please read also the following posts:

    Add new fields to homepage search form

    My profile search form seems to be broken

    Best,

    #6310

    Pinark
    Participant
    • 19 Posts
    @pinark1911
    This reply has been marked as private.
    #6331

    Olivier Cardoen
    Participant
    • 239 Posts
    @themosaurusrex

    Hi @pinark1911,

    It seems that the issue with the two overlapping forms on your members directory is gone since you removed one of your profile search form. Is the issue still appearing on your side?

    Maybe you referring to a new issue with these form that I haven’t noticed yet.

    Thank you.

    #6337

    Pinark
    Participant
    • 19 Posts
    @pinark1911
    This reply has been marked as private.
    #6349

    Olivier Cardoen
    Participant
    • 239 Posts
    @themosaurusrex
    This reply has been marked as private.
    #6368

    Jean-Pascal
    Participant
    • 105 Posts
    @themopteryx

    Hi @pinark1911,

    There is definitely an issue in our theme which will be fixed in the next update.

    In the meantime, simply add the following code snippet to your website:

    .bp-screen-reader-text {
        clip: rect(1px,1px,1px,1px) !important;
        height: 1px !important;
        overflow: hidden !important;
        position: absolute !important;
        width: 1px !important;
        word-wrap: normal !important;
        padding: 0 !important;
        margin: 0 !important;
    }

    To add this code snippet to your site, we recommend that you paste it to the Custom CSS panel of your WordPress Customizer. Just go to your dashboard and navigate to “Appearance > Customize > Additional CSS”.
    Pasting your code snippet there should do the trick for you.

    Best Regards,

    #6369

    Pinark
    Participant
    • 19 Posts
    @pinark1911

    Hii @themopteryx,
    Thank U for the code. It works perfectly.

    #6376

    Jean-Pascal
    Participant
    • 105 Posts
    @themopteryx

    You’re welcome Pinark. 🙂

    We recently release a new version of Gwangi. Updating your theme and all the required plugins to the latest version should fix this issue.

    Best regards,

Viewing 17 posts - 1 through 17 (of 17 total)

The topic ‘Responsiveness Of Members Page’ is closed to new replies.