Support only during business hours : Monday to friday, from 8:30 am – 5:30 pm CEST

In regards to the COVID-19 situation

Your support team is currently doing their best to offer the best support possible despite the current COVID-19 situation. However during these exceptional circumstances, please note that you should expect a response time of 2-3 business days, until further notice.Rest assured that we will still do our best to handle your requests as soon as possible! Everyone stay safe and healthy! 😷

Sorry, the content area was not found in your page

Find Answers and Get Support Forums Cera – Intranet & Community Theme Compatible Plugins Elementor Sorry, the content area was not found in your page

This topic is resolved
  • This topic has 7 replies, 2 voices, and was last updated 1 year ago by Ashar.
Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • Ashar
    Participant
    • 4 Topics
    • 25 Posts

    Hi, iam trying to edit home page but it gives me an error while editing the page ” you must call the content function in the current template in order to work elementor on this page” Please resolve my issue ASAP. Waiting for your response

    Screenshot is also attached

    Olivier
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 1857 Posts

    Hi @ashar,

    Thank you for moving your question into a new topic.
    By doing this, you will be making a great contribution to this forum by helping us to keep it tidy!

    Could you confirm that you have selected “Elementor” as your primary page builder during the setup process please? (Please see attached.)

    If Elementor is not properly set or if something went wrong during your setup, we really suggest to use the setup wizard to install the theme, as it will programmatically do extra steps for you. If something went wrong during the import, it’s also recommended to address the issue right now as it might lead to other problems in the future.

    You can easily reset your WordPress database using WP Reset (https://wordpress.org/plugins/wp-reset/) and start fresh with our setup wizard.

    Regards,

    Ashar
    Participant
    • 4 Topics
    • 25 Posts

    hi.
    Thanks for your kind reply. I really appreciate it.
    But i installed the theme even three to four times i dont know whats wrong with this some times it is missing the demo data and all these types of error.
    Kindly can you help me out here. Its my client’s website and he is so much frustrate for all these thing if we are facing all these errors in the paid theme then we are using this we can also used the nulled version.
    Kindly resolve this issue asap.
    I am very thank full to you.
    Regards
    Ashar Nawaz

    Olivier
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 1857 Posts

    Hi @ashar,

    Which theme are you currently try to install? Are we talking about Cera?
    If that’s not the case, it seems like you’ve been posting in the wrong forum.

    Also, did you reset your WP database as suggested BEFORE running the setup again?

    Thank you.

    Olivier
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 1857 Posts

    If you don’t reset your database, WP will keep its configuration unchanged and Elementor will still be not properly set… Running the setup again or import the demo content again will only add further data to your website, not setting it as it should be.

    Ashar
    Participant
    • 4 Topics
    • 25 Posts

    i have tried all the things you listed.

    Reset it using WPreset plugin.
    delete and reactivate theme from backend.
    Probably there is some problem in theme either some files are missing or corrupted.
    Installing 3 to 4 time that theme make it work. but now theme is also not working.
    Now nothing is diplayed in theme
    My client is highly frustrated.i have been requesting since last 48 hours. please look into matter and resolve ASAP.

    i also have created new forum on gwangi theme on following link

    Sorry, the content area was not found in your page

    Ashar
    Participant
    • 4 Topics
    • 25 Posts

    Hey sorry, iam talking about Gwangi theme. i also posted my query on concerned forum.link is

    Sorry, the content area was not found in your page

    Olivier
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 1857 Posts

    As you’re referring to Gwangi, we’ll address your issue in this topic.

    Thank you.

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘Sorry, the content area was not found in your page’ is closed to new replies.

Troubleshooting Demo Imports

You're trying to setup your theme but you're experiencing errors when importing the demo content? Or you've just followed the setup guide but your website doesn't look exactly like our demo? These are common issues for which you can find easy and quick fixes.

Happy With our Support So Far?

Feel free to review our theme on Themeforest! It helps us making our products more known to new potential customers, which allow us more time to improve the quality and develop new features. #SharingIsCaring ❤️