Support only during business hours : Monday to friday, from 8:30 am – 5:30 pm CEST

Due to the decrease in our staff due to vacations, our response time may be longer.

Be sure we're doing our best to manage your topic as soon as possible.

Style problem for subdomain

This topic is resolved
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • alin
    Participant
    • 25 Topics
    • 70 Posts
    @dalinus2004

    Hy there and thank’s again for all your help!

    I have a issue!
    I make a duplicate of my site munai.eu to spain.munai.eu

    All it’s fine.
    I have only one problem!
    The style from CSS aditional it’s not the same like munai.eu and i don’t understend whay ?!
    All it’s OK on CSS file.. there are the same code but on front-end it’s not the same!

    Any ideea whay?
    What’s strange it’s that when i edit the page on Back-end, the font-family it’s OK but on front-end it’s not the same!
    Many regards!

    Manathan
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 4913 Posts
    @themodactyl

    Hi Alin,

    Thank you for your kind words. 🙂

    Kirki is the plugin managing fonts for our theme. Usually, it dynamically loads them in Customizer for better previewing the changes and then, it downloads the desired font files to your server to improve page loading times.

    In your case, I think the font files needs to be regenerated. We already addressed that in another topic. To find out how you could achieve that, please take a look at this topic:

    CSS font not loading after Hosting migration

    If you’re using some caching software, please make sure to empty all your caches before testing again.

    After following these steps, all should work fine. Don’t hesitate to some back to us if you’re still facing this issue.

    Best regards,

    alin
    Participant
    • 25 Topics
    • 70 Posts
    @dalinus2004

    Hy,

    That’s fine. It’s work..:)
    I folow the step and it’s work now..

    many thank’s for all your help

    Manathan
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 4913 Posts
    @themodactyl

    I’m glad to read that Alin! 🙂

    Cheers,

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Style problem for subdomain’ is closed to new replies.

Troubleshooting Demo Imports

You're trying to setup your theme but you're experiencing errors when importing the demo content? Or you've just followed the setup guide but your website doesn't look exactly like our demo? These are common issues for which you can find easy and quick fixes.

Happy With our Support So Far?

Feel free to review our theme on Themeforest! It helps us making our products more known to new potential customers, which allow us more time to improve the quality and develop new features. #SharingIsCaring ❤️

Discover MatchPress

Skip • Like • Super-Like

Add powerful matching features like Member likes, skips, super likes, conditional private messaging and much more.