Support only during business hours : Monday to friday, from 8:30 am – 5:30 pm CEST

In regards to the COVID-19 situation

Your support team is currently doing their best to offer the best support possible despite the current COVID-19 situation. However during these exceptional circumstances, please note that you should expect a response time of 2-3 business days, until further notice.Rest assured that we will still do our best to handle your requests as soon as possible! Everyone stay safe and healthy! 😷

Website goes blank when loading and wordpress menu shows in frontend

This topic is resolved
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • Adekunle Abiola
    Participant
    • 1 Topics
    • 2 Posts
    @afeezco

    Hello there,

    Whenever I click on anything on the frontend, on load, everything goes blank and reappears after loading.
    Is there a way to stop that?

    Manathan
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 3725 Posts
    @themodactyl

    Hi Adekunle Abiola,

    Thank you for buying our theme. We hope it will meet all your expectations! 🙂

    My best guess is that your issue might probably caused by some conflicting third party plugin or some extra code snippet as we don’t encounter this issue with our demos.

    Could you deactivate all plugins that have not been installed with your theme during its setup and all existing custom PHP code snippets please? And then, could you confirm me that the issue is still persisting please?

    Please also make sure that you have the latest theme version and that all recommended plugins are up-to-date. Finally, you could also consider clearing all activated caching system as well as your browser cache before investigating any further.

    We’re waiting for your feedback.

    Thank you.

    Adekunle Abiola
    Participant
    • 1 Topics
    • 2 Posts
    @afeezco

    Thank you for your response.

    I figured it’s the loader causing the blank on reload. however, I have been trying to remove the loader using custom CSS
    .grimlock-loader{visibility: hidden;} this does not solved the problem.
    I have done everything else you asked me, but still the same.

    Manathan
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 3725 Posts
    @themodactyl

    Hi Adekunle Abiola, 🙂

    We wrote a tutorial in our documentation about the loader. There is a simple option to disable it. To find out more, please click the following link:

    Customizing the Loader

    If you have further questions or requests, feel free to create other forum topics.

    We remain available for all matters related with our theme!

    Cheers,

Roboraptor 🦖
Themosaurus Topic Closer

Hi there,

This topic has been inactive for a while now so we will be closing it to keep the forum tidy. Don't hesitate to create a new topic if you still need help and we'll be glad to help you!

Best regards,
The Themosaurus team.

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Website goes blank when loading and wordpress menu shows in frontend’ is closed to new replies.

Troubleshooting Demo Imports

You're trying to setup your theme but you're experiencing errors when importing the demo content? Or you've just followed the setup guide but your website doesn't look exactly like our demo? These are common issues for which you can find easy and quick fixes.

Happy With our Support So Far?

Feel free to review our theme on Themeforest! It helps us making our products more known to new potential customers, which allow us more time to improve the quality and develop new features. #SharingIsCaring ❤️

Discover MatchPress

Skip • Like • Super-Like

Add powerful matching features like Member likes, skips, super likes, conditional private messaging and much more.