Support only during business hours : Monday to friday, from 8:30 am – 5:30 pm CEST

In regards to the COVID-19 situation

Your support team is currently doing their best to offer the best support possible despite the current COVID-19 situation. However during these exceptional circumstances, please note that you should expect a response time of 2-3 business days, until further notice.Rest assured that we will still do our best to handle your requests as soon as possible! Everyone stay safe and healthy! 😷

After Installation

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • Anse
    Participant
    • 1 Topics
    • 3 Posts
    @orisak14

    I purchased your theme but After Installation, some plugins and demos are not working and am getting frustrated with the whole

    1, Login/ Register does not send message to user in other to complete registration
    2, when I manually enter user and try to login, WP shows up at the top, the friends instant messenger wont come up as it is in community/socialize Demo theme
    3, I try working on Widgets and below are popping up

    The “custom_html” block was affected by errors and may not function properly. Check the developer tools for more details.

    The “bp_core_members_widget” block was affected by errors and may not function properly. Check the developer tools for more details.

    The “nav_menu” block was affected by errors and may not function properly. Check the developer tools for more details.

    The “nav_menu” block was affected by errors and may not function properly. Check the developer tools for more details.

    The “categories” block was affected by errors and may not function properly. Check the developer tools for more details.

    The “recent-posts” block was affected by errors and may not function properly. Check the developer tools for more details.

    The “categories” block was affected by errors and may not function properly. Check the developer tools for more details.

    The “recent-posts” block was affected by errors and may not function properly. Check the developer tools for more details.

    The “categories” block was affected by errors and may not function properly. Check the developer tools for more details.

    The “archives” block was affected by errors and may not function properly. Check the developer tools for more details.

    The “bp_core_whos_online_widget” block was affected by errors and may not function properly. Check the developer tools for more details.

    The “search” block was affected by errors and may not function properly. Check the developer tools for more details.

    The “bbp_forums_widget” block was affected by errors and may not function properly. Check the developer tools for more details.

    4, When user sign up, it says an email has been sent to your email to complete your registration, BUT The user NEVER receive any ACTIVATION LINK and is so frustrating, Please fix for me Thanks

    And please install any other plugin i might need to run community social media and ads center

    Anse
    Participant
    • 1 Topics
    • 3 Posts
    @orisak14

    you can email me privately if you need some private info.

    Thanks

    Anse
    Participant
    • 1 Topics
    • 3 Posts
    @orisak14

    My site Signup activation sent email link issue

    When user sign up, it says an email has been sent to your email to complete your registration, BUT The user NEVER receive any ACTIVATION LINK and is so frustrating, Please fix for me Thanks

    THIS IS MY SITE https://chattme.com/

    you can email at orisak14@gmail.com me privately if you need some private info

    Manathan
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 3329 Posts
    @themodactyl

    Hi Anse,

    Thank you for buying our theme. We hope it will meet all your expectations! 🙂

    We’re sorry to read you’re facing some issue with Gwangi theme. Our best guess is that something went wrong during the importation. Please give a quick look to the following post, as we address the most installation common issues:

    Demo Import Troubleshooting – Common Issues and Resolutions

    In most cases, these type of issues are caused by server misconfigurations. Please check the WordPress prerequisites here: WordPress Requirements.

    For better performance (and better security) we obviously recommend the version 7.4 or greater for PHP. Nevertheless, if this is not possible for you (server type, incompatibilities with plugins, etc.) we recommend at least version 5.6.X.

    Finally, this topic might also catch your attention as one of our user shared the server configuration that has helped him to solve a similar issue:

    Import Content page loading forever

    After checking these steps, we really suggest you to reset your WordPress database using WP Reset (https://wordpress.org/plugins/wp-reset/) and start fresh with our setup wizard.You can easily install the theme by relaunching the setup wizard, as it will programmatically do every steps for you.

    Concerning the registration emails, please be aware that our theme has nothing to do with this as they are managed by BuddyPress plugin. This issue can occur when your activation or registration email is either not send by your server -for instance, when mailing services are incorrectly set- or not received by your registering user because of his mail client spam filter.

    To help you to solve your issue, you might also be interested by the following BuddyPress support forum topics:
    https://codex.buddypress.org/getting-started/frequently-asked-questions/
    https://buddypress.org/support/topic/email-notification-not-working/
    https://buddypress.org/support/topic/help-activation-email-not-sent-nothing-works/
    https://buddypress.org/support/topic/activation-email-goes-to-users-spam-folder/
    https://premium.wpmudev.org/forums/topic/buddypress-does-not-send-activation-email
    https://wordpress.org/support/topic/wordpress-not-sending-emails/

    Unfortunately, this issue is related with BuddyPress and the installation, setting or debugging of third party plugins isn’t part of the support we will provide for our theme. We suggest you to ask for more help on the BuddyPress support forums:
    https://buddypress.org/support/

    We thank you for bring these other issues to our attention. We’re glad to answer any question related with the setup of our theme. However, it is very difficult for us to provide the best support possible and to keep track of issues and their resolution if so many questions are asked in the same topic. Moreover, it’s easier for us to share the resolution for a single issue with other members of our community facing the same problem.

    So, could you split your questions into different topics, please? One question = one topic.
    By doing this, you will be making a great contribution to this forum, and we thank you very much for that!

    Thank you.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Troubleshooting Demo Imports

You're trying to setup your theme but you're experiencing errors when importing the demo content? Or you've just followed the setup guide but your website doesn't look exactly like our demo? These are common issues for which you can find easy and quick fixes.

Happy With our Support So Far?

Feel free to review our theme on Themeforest! It helps us making our products more known to new potential customers, which allow us more time to improve the quality and develop new features. #SharingIsCaring ❤️