Elementor: content area not found

This topic contains 1 reply, has 2 voices, and was last updated by  Manathan 1 month, 1 week ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #26762

    Ashwin Mossberg
    Participant
    • 2 Posts
    @puresethalcyon

    Hi. I have tried everything but no matter what I do I keep getting the standard Elementor warning about the_content. I am getting extremely frustrated, so is it possible for you to install the theme- community version and any missing templates for elementor? If I give you my login details? I just want to get to editing the pages and it just wont let me.

    #26776

    Manathan
    Keymaster
    • 1450 Posts
    @themodactyl
    Themosaurus Support

    Hello @puresethalcyon,

    Unfortunately, the installation of the theme is not part of the services that we are offer. However, please note that you can have your theme installed and set up by Envato Studio freelancers.

    When you have purchased your theme, this option has been suggested to you. It seems you missed this opportunity but you can still ask for it now on themeforest.net. Just log in on this site and click on your username, then click on “Downloads”.

    Once in the downloads page, you will see a gray button just next to the green “Download” button. (Please see the attached screenshot.)

    A freelancer will take charge of the installation and theme setup from there.

    However, we can help you to fix this. If you wish to use Elementor to edit you Homepage, you need to make sure that you’ve selected Elementor as you primary page builder during the setup, like suggested here:
    https://support.themosaurus.com/forums/topic/sorry-the-content-area-was-not-found-in-your-page-2/#post-11379

    Then if not already done, please apply the “Elementor Full Width” or “Elementor Canvas” page template to your page. Finally, to display the section widgets from our demo Homepages, just select one the imported Elementor template to start your page (like “Home”), like discussed here:
    https://support.themosaurus.com/forums/topic/sorry-the-content-area-was-not-found-in-your-page-2/#post-11384

    If those steps have been done correctly, you should be able to edit your Homepage with Elementor in no time! 🙂

    Best regards,

Hi there,

This topic has been inactive for a while now so we will be closing it to keep the forum tidy. Don't hesitate to create a new topic if you still need help and we'll be glad to help you!

Best regards,
The Themosaurus team.

Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘Elementor: content area not found’ is closed to new replies.