Support only during business hours : Monday to friday, from 8:30 am – 5:30 pm CEST

Due to the decrease in our staff due to vacations, our response time may be longer.

Be sure we're doing our best to manage your topic as soon as possible.

Missing plugins and elementor builder not working on content pages

This topic is resolved
Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • Rubber duck
    Participant
    • 2 Topics
    • 27 Posts
    @batavus

    Hi managed to upload all manually. The wizard is NOT working for me.

    2 questions:

    – When I open a page (lets say the home page) I see NO elementor builder blocks. Page seems empty
    – Did I download all plugins the theme requires? Or am I missing some

    Marv

    Rubber duck
    Participant
    • 2 Topics
    • 27 Posts
    @batavus
    This reply has been marked as private.
    Manathan
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 4836 Posts
    @themodactyl

    Hi Marvin, 🙂

    Thank you for reaching out to us.

    Be sure our theme is compatible with Elementor.

    Please be aware that our demo have been build with Gutenberg editor. It is the default editor for WordPress and is recommended for many reasons, including its ease of use, speed and lightness. To know more about how to use Gutenberg, I think this article from WP Beginner might help you: How to Use the WordPress Block Editor.

    You should know that we have developed our own blocks called Grimlock (Grimlock Section, Grimlock Query, Grimlock Posts, Grimlock Divider, …). These blocks will give you a lot of customization possibilities. You shouldn’t feel limited.

    Note that we use widgets in our theme, more precisely in the footer. You will be able to use the customizer to change the look and add widgets in the widget areas defined by our theme. Both Grimlock widgets and Grimlock blocks have the same characteristics.

    Elementor is quite heavy to use. However, in case you would like to edit your pages with this editor, we wrote an article in our documentation that might catch your attention:

    Installing the Elementor Demo Version Manually

    I hope this will help you. Don’t hesitate to come back to us if you have other questions.

    Best,

    Rubber duck
    Participant
    • 2 Topics
    • 27 Posts
    @batavus

    Sorry, but this does not help me at all.

    As in my previous tickets you give me standard answers (https://support.themosaurus.com/forums/topic/missing-plugins-and-elementor-builder-not-working-on-content-pages/#post-40989). But I need a solutions.

    In your documentation it is stated that the theme works with elementor.

    Now I am not able to get to work. Tried it all.

    So please could you take a look and (you have my logins) and find out what i am doing wrong?

    Best,
    Marvin

    Manathan
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 4836 Posts
    @themodactyl

    Hi Marvin,

    When trying to fix an issue, it’s normal I send you all the common issues and their resolutions similar to your issue. What better way to proceed by elimination to find out exactly what your problem is related to? We do all we can to manage our users’ requests as soon as possible, sincerely.

    Concerning this issue, our theme is indeed tagged as compatible with Elementor. This doesn’t mean that Elementor works out of the box. First of all, you need to install Elementor plugin. Then, to edit your pages with Elementor, you have to import the Elementor demo manually by following the steps described in the article I send you where all is explained. We generously build the templates so our users just have to use them.

    Hope this will help you better understand how our support works, as well as how you can edit your plage with Elementor editor.

    Thank you.

    Rubber duck
    Participant
    • 2 Topics
    • 27 Posts
    @batavus

    Thanks for your response.

    Would it be possible that you manually install the dating theme. I tried what I could, but somewhere it is missing something.

    Could you also take a look if I installed all the correct plugins? Elementor is installed fyi. But maybe i missing some plugins.

    Looking for a method so I can work with the theme..

    Marv

    Manathan
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 4836 Posts
    @themodactyl

    Hi Rubber, 🙂

    As theme authors, the installation, setting or debugging of third party plugins isn’t part of the support we will provide.

    Can you please make sure that Grimlock for Elementor is installed and activated? Once Elementor plugin was installed, you should have see a notice on your WP Dashboard to install this plugin. In case you didn’t install it, you’ll be able to download this plugin by clicking on the link on the top of the article I send you. Then, there is no other plugin needed to import the Elementor template.

    Please note that Elementor recently add a new way to import demo using kit. In case you would like to add the Dating demo, the template must be imported the original way. In conclusion, you don’t have to follow the steps in the articles under: Available Kits. This feature Import / Export have to be deactivated in Elementor > Settings > Experiments.

    If after following the steps you’re not able to import the demo, please come back to us and tell us where exactly you’re blocking. We’ll be glad to help you and improve our article if necessary.

    We remain available for all support requests related with the use of your theme.

    Regards,

    Rubber duck
    Participant
    • 2 Topics
    • 27 Posts
    @batavus

    Okay… I think we don not understand each other.

    My experience so far:
    Just a small recap regarding my experience buying The Gwangi theme:
    – 8 days ago I bought the theme
    – I tried the installation wizard but it just wont work, the grimlock plugins are not uploading + all of the theme content wont install either
    – I requested help through support and got back standard pointers what to do. I tried ALL of theme, but still the wizard would not work
    – During the weekend I fiddled around and managed to upload things manually. Still could not figure out how this thing work.
    – So I asked support If I have uploaded all the correct plugins or maybe am I missing some

    Bottom line we are a week further and still the Theme does not work. So the only thing Im asking that you take a look (you have all the logins) and find out why this is not working. I really don’t want to try stuff out anymore, my time (as is yours is valuable) and I (pretty please) want this thing the work properly.

    Hope you understand my frustrations.

    Best Marvin

    I hope

    Manathan
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 4836 Posts
    @themodactyl

    Hi Rubber,

    Thank you for your feedback. We understand your frustration.

    The fact that you couldn’t install the demo has been addressed in your other topic. Actually, we were making some tests this morning and my colleague will come back to you. After some investigations, we think this issue is related to your server. At this point, there is nothing else we could do from our side. Moreover, we can’t reproduce this issue, which make us really think this issue is related to your host.

    Concerning the plugins, I though you were referring to the require plugins to use Elementor with our theme. As I told you, only Elementor and Grimlock for Elementor are required. I know you didn’t need nothing else because during the first investigations we made several days ago related to your first topic, I installed the missing plugins myself manually. If I understand well, as you reset your website, you needed to install again all plugin and you think some might be missing. it that case, we’ll continue this conversation in the other topic of your as this one is referring to the use of Elementor.

    I understand all can be confusing because you’re trying to do two things at the same time: import the demo successfully and import the Elementor templates. My best advise would be to delay the import of Elementor template in order to import all the demo successfully. Would it be possible for you? If not, I’ll take a look in order to check if all require plugins are installed.

    We’re waiting for your feedback. 🙂

    Best,

    Rubber duck
    Participant
    • 2 Topics
    • 27 Posts
    @batavus

    Hi Manhatan,

    Sounds like a plan.. so im gonna wait for the wizard problem resolution first. Do you have any idea what time / day that problem is being solved? If the wizard problem cant be resolved then could you install all the plugin required manually + all the content (elementor) pages of the social and dating theme. I have not decided yet which one to use.

    Marv

    Manathan
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 4836 Posts
    @themodactyl

    Hi Marvin,

    I think this is the best solution. As this issue is not related to the theme setup but seems to be caused at a server level, it is highly recommended to solve this issue to avoid any complication in the future.

    I’m afraid I can’t plan a date for this resolution as this issue seems to be related to your host. I hope they will be able to help you in no time.

    In case you are still not able to install the demo, I will help you get through this by installing the required plugins. Then, you’ll be able to import the Elementor templates.

    Best,

    Rubber duck
    Participant
    • 2 Topics
    • 27 Posts
    @batavus

    Hi,

    But can you tell what exactly the issue is… I mean im gonna contact my hosting provider, but I need a technical explanation what goes wrong. In that way they can act.

    Marv

    Manathan
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 4836 Posts
    @themodactyl

    Hi Marvin, 🙂

    My colleague has explain all we could find in the related topic:

    Content import + plugin not uploading

    Don’t hesitate to keep us up to date about this issue by responding to the dedicated topic.

    Best,

    Rubber duck
    Participant
    • 2 Topics
    • 27 Posts
    @batavus

    Come again…

    The only thing he found was some malware.

    As mentioned in my previous message I cleaned all things up but STILL I have the same problems.

    I NEED to now what the problem is.

    If you provide me the issues I can relay that to the hosting party.

    Hope you understand? Did you read https://support.themosaurus.com/forums/topic/content-import-plugin-not-uploading/ ?

    Again I did ALL Jason asked. I have answered that I did so. It does not work.

    M.

    Manathan
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 4836 Posts
    @themodactyl

    Hi Marvin,

    Just to be sure, did you read the second page of the topic ? When a topic is too long, the replies are divided into pages. Please find the attached screenshot.

    Be sure we did all we can from our side.

    Best,

Roboraptor 🦖
Themosaurus Topic Closer

Hi there,

This topic has been inactive for a while now so we will be closing it to keep the forum tidy. Don't hesitate to create a new topic if you still need help and we'll be glad to help you!

Best regards,
The Themosaurus team.

Viewing 15 posts - 1 through 15 (of 15 total)

The topic ‘Missing plugins and elementor builder not working on content pages’ is closed to new replies.

Troubleshooting Demo Imports

You're trying to setup your theme but you're experiencing errors when importing the demo content? Or you've just followed the setup guide but your website doesn't look exactly like our demo? These are common issues for which you can find easy and quick fixes.

Happy With our Support So Far?

Feel free to review our theme on Themeforest! It helps us making our products more known to new potential customers, which allow us more time to improve the quality and develop new features. #SharingIsCaring ❤️

Discover MatchPress

Skip • Like • Super-Like

Add powerful matching features like Member likes, skips, super likes, conditional private messaging and much more.