Support only during business hours : Monday to friday, from 8:30 am – 5:30 pm CEST

Due to the decrease in our staff due to vacations, our response time may be longer.

Be sure we're doing our best to manage your topic as soon as possible.

Problems with the Theme Setup – HELP ME =(

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • Samuel B.
    Participant
    • 1 Topics
    • 2 Posts
    @lykoncs

    Hey,

    I have the problem that the “Theme Setup” helper doesn’t work. If I try to run the whole thing, it breaks off at 5% and shows that everything is installed. However, this is not the case. I don’t have any ready-made pages, so I can’t start editing my page. Please help me!

    my homepage: http://www.snowpards.com

    Manathan
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 4963 Posts
    @themodactyl

    Hi Samuel,

    Thank you for buying our theme. We hope it will meet all your expectations! 🙂

    Usually, the setup wizard should make the demo import run smoothly, but issues can occur sometimes. Please give a quick look to the following post, as we address the most installation common issues:

    Demo Import Troubleshooting – Common Issues and Resolutions

    In most cases, these type of issues are caused by server misconfigurations. Please check the WordPress prerequisites here: WordPress Requirements.

    For better performance (and better security) we obviously recommend the version 7.4 or greater for PHP. Nevertheless, if this is not possible for you (server type, incompatibilities with plugins, etc.) we recommend at least version 5.6.X.

    Finally, this topic might also catch your attention as one of our user shared the server configuration that has helped him to solve a similar issue:

    Import Content page loading forever

    We hope this will help!

    Kind regards,

    Samuel B.
    Participant
    • 1 Topics
    • 2 Posts
    @lykoncs

    hey,

    Thank you for your prompt reply! You are the only support who answers so quickly and well 😀

    The problem is that when I want to load the demos, I get the error message:

    POSThttps://snowpards.com/wp-admin/admin-ajax.php?activate-multi=1&demo=1&use-elementor=0&_fs_blog_admin=true
    [HTTP/2 500 Internal Server Error 8481ms]

    If I get the values:
    “max_execution_time = 300”
    “max_input_time = 300”

    in the wp-config.php file, the page stops loading and I have a white screen. are there any other options?

    Manathan
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 4963 Posts
    @themodactyl

    Hi Samuel, 🙂

    Thank you for your kind words.

    It’s best if we take a quick look at this. Could you create a new website user for us please? If possible with administrator capabilities so we can make a quick check of your settings.
    You can post the user name and password in your next reply and mark it as private to keep this between us.

    Also, are we free to deactivate plugins for our tests? In this case, I invite you to make a backup before we investigate your website further in order to make sure you don’t loose any data if something goes wrong.

    Thank you.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Troubleshooting Demo Imports

You're trying to setup your theme but you're experiencing errors when importing the demo content? Or you've just followed the setup guide but your website doesn't look exactly like our demo? These are common issues for which you can find easy and quick fixes.

Happy With our Support So Far?

Feel free to review our theme on Themeforest! It helps us making our products more known to new potential customers, which allow us more time to improve the quality and develop new features. #SharingIsCaring ❤️

Discover MatchPress

Skip • Like • Super-Like

Add powerful matching features like Member likes, skips, super likes, conditional private messaging and much more.