Support only during business hours : Monday to friday, from 8:30 am – 5:30 pm CEST

Due to the decrease in our staff due to vacations, our response time may be longer.

Be sure we're doing our best to manage your topic as soon as possible.

Two plugin showing red colour while activating

Viewing 18 posts - 1 through 18 (of 18 total)
  • Author
    Posts
  • sayamliverpool
    Participant
    • 1 Topics
    • 1 Posts
    @sayamliverpool

    After installing during activation, two plugins showing red, hence demo is not showing up even after installing. Attaching screenshot below…

    Manathan
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 6444 Posts
    @themodactyl

    Hi Sayamliverpool,

    Indeed, seems the plugins are not available on WordPress anymore.

    GamiPress – BuddyPress integration : It seems to be permanent due to the author’s decision. However, BuddyPress integration is now included directly in GamiPress core. This plugin is not necessary.

    BuddyPress Global Search : It seems this plugin have been blocked by WordPress itself, but I think the authors will solve the issue. So, it should be available again soon.

    Hope this will help you. If you have further questions or requests, feel free to create other forum topics.

    Best,

    sayam liverpool24
    Participant
    • 1 Topics
    • 8 Posts
    @sayamliverpool24

    You said “BuddyPress Global Search plugins is blocked” but i don’t know if for this plugin or any other reason demo content is not showing on my website.
    Give a look at below attachment especially first one.

    >> 1st problem appeared when i activate theme and it shows a link, which i’m attaching here as (2nd attachment screen shot)

    >> 2nd issue is, after i directly process theme setup and when import demo, it shows done after 71% which i’m attaching here as (3rd screen shot)

    AND for all above reasons, as the final result demo content is not showing up on my site.

    I followed all steps as mentioned in forum regarding demo import content problem.
    I am using Hostgator Cloud business server, wordpress version 6.5.2 , php version PHP 8.1 , and my php setting is as follow-

    display_errors = Off
    max_execution_time = 300
    max_input_time = 300
    max_input_vars = 1000
    memory_limit = 512M
    post_max_size = 516M
    session.gc_maxlifetime = 86400
    session.save_path = “/var/cpanel/php/sessions/ea-php81”
    upload_max_filesize = 512M
    zlib.output_compression = Off

    But still demo content is not working.

    whats the solution for demo proper showing

    For solution what to do?
    >>Do i need to fresh install?
    If you want me to reinstall again as fresh, i am okay to do that. And also if you want admin id and pw for wordpress i will give you.
    plz reply me ASAP that if I’ll have to install and activate the theme after fresh install wordpress OR i just need to install wordpress and give id and pw to you and then you will install the theme?

    [NB: If you think there is a problem on server configuration, let me tell you, i am very okay to change server too, i already have more than two, OR you can suggest me the server where it is working properly.]

    Please suggest with proper answer ONLY.

    Manathan
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 6444 Posts
    @themodactyl

    Hi Sayam,

    These two missing plugin should not prevent you from getting the full demo of your choice. I think another issue might occur.

    To help us getting clues and find a solution to this issue, please activate logging on your website, just turn WP_DEBUG to true, by pasting the following code lines in your wp-config.php file, just before the line that says ‘That’s all, stop editing! Happy blogging.’:

    // Enable WP_DEBUG mode
    define( 'WP_DEBUG', true );
    
    // Enable Debug logging to the /wp-content/debug.log file
    define( 'WP_DEBUG_LOG', true );
    
    // Disable display of errors and warnings 
    define( 'WP_DEBUG_DISPLAY', false );
    @ini_set( 'display_errors', 0 );

    More on this in the following topic: Debugging in WordPress.

    Then, we really suggest you to reset your WordPress database using WP Reset (https://wordpress.org/plugins/wp-reset/) and start fresh with our setup wizard.

    Hope this will help you. If you still face an issue, please come back to us.

    Regards,

    sayam liverpool24
    Participant
    • 1 Topics
    • 8 Posts
    @sayamliverpool24

    I freshly installed wordpress, and set the config.php as per your given code as follow, but still its not showing demo

    // Enable WP_DEBUG mode
    define( ‘WP_DEBUG’, true );

    // Enable Debug logging to the /wp-content/debug.log file
    define( ‘WP_DEBUG_LOG’, true );

    // Disable display of errors and warnings
    define( ‘WP_DEBUG_DISPLAY’, false );
    @ini_set( ‘display_errors’, 0 );

    /* That’s all, stop editing! Happy publishing. */

    I am attaching screenshot of the debug log file hereunder-

    Please reply As soon as possible.

    sayam liverpool24
    Participant
    • 1 Topics
    • 8 Posts
    @sayamliverpool24

    Its been more than 48 hours but still get no reply nor any solution from your side.

    Is it your after sales service?
    Is it customer satisfaction policy?

    We are in urgent, it is my priority base project, but unfortunately i’m getting no support from your end, nothing but getting bad unsupportive experiences from your side. Hope will get reply soon.

    Manathan
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 6444 Posts
    @themodactyl

    Hi Sayam,

    Sorry for the delay, it was the week-end and monday 20 march was a public holiday in our country. Your support team is currently doing their best to offer the best support possible despite the high volume of requests. Please note that we provide support only during belgian business hours : Monday to friday, from 8:30 am – 5:30 pm CEST. Our response time can be up to 1 business day.

    Rest assured that we will still do our best to handle your requests as soon as possible!

    Thank you for sharing the logs with us. It’s best if we take a quick look at this. Could you create a new website user for us please? If possible with administrator capabilities so we can make a quick check of your settings.
    You can post the user name and password in your next reply and mark it as private to keep this between us.

    Also, are we free to deactivate plugins for our tests? In this case, I invite you to make a backup before we investigate your website further in order to make sure you don’t loose any data if something goes wrong.

    Thank you.

    sayam liverpool24
    Participant
    • 1 Topics
    • 8 Posts
    @sayamliverpool24
    This reply has been marked as private.
    Manathan
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 6444 Posts
    @themodactyl

    Thanks Sayam, please allow us some time to investigate. 🙂

    Manathan
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 6444 Posts
    @themodactyl

    Thank you for your patience.

    We tried to run some tests, but it seems we’re blocked when we try to import something. Can you please take a look at this article from our doc :

    Demo Import Troubleshooting – Common Issues and Resolutions

    We believe this issue is caused by server misconfigurations. Please check the WordPress prerequisites here: WordPress Requirements.

    This topic might catch your attention as one of our user shared the server configuration that has helped him to solve a similar issue:

    Import Content page loading forever

    We hope this will help! 🙂

    Kind regards,

    sayam liverpool24
    Participant
    • 1 Topics
    • 8 Posts
    @sayamliverpool24

    First of all thanks for reply,
    But i want to drag your attention regarding the 3 possibilities you have said, regarding Server misconfiguration, WordPress pre request, and about block.

    I have tried all solution which you are talking about, even i have sent you in reply already few days ago, you can see in reply(i’m attaching below)
    Link= https://support.themosaurus.com/forums/topic/two-plugin-showing-red-colour-while-activating/#post-47774

    I am literally blank, what is going with your theme, not satisfactory at all, please go deeper with my problem, give proper solution. Or if you think some specific server is compatible with your theme, just name it. I will transfer to it easily.

    Hope this time will get reply with proper solution.

    Manathan
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 6444 Posts
    @themodactyl

    Thanks Sayam for your feedback. Sorry, missed the info with the WordPress requirements.

    Can you confirm me you checked this topic ?

    Import Content page loading forever

    In this topic, the user was able to solve the issue following these steps:

    1.) The user increased the memory limit :

    define(‘WP_MEMORY_LIMIT’, ‘256M’);

    2.) He added the following snippet via FTP at the .htaccess file:

    php_value post_max_size 32M
    php_value upload_max_filesize 32M
    php_value memory_limit 256M
    php_value max_execution_time 300
    php_value max_input_time 300
    php_value session.gc_maxlifetime 86400

    3.) Then he started the setup again and it worked. After that, he deleted the code snippets and everything is fine.

    Let me know if it worked for you.

    Best,

    sayam liverpool24
    Participant
    • 1 Topics
    • 8 Posts
    @sayamliverpool24

    Can you confirm me you checked this topic ?

    Yes i’m confirming that i have already tried that but got no result. And as i can see in that topic the person who asked the query is not satisfied, somebody else is claiming that his problem solved but the real user is not accepting about solution of his problem, till end his problem was same.

    Again as per your suggestion i put given code in my htaccess file but still not working, i’m attaching below for details-

    # BEGIN WordPress
    # The directives (lines) between “BEGIN WordPress” and “END WordPress” are
    # dynamically generated, and should only be modified via WordPress filters.
    # Any changes to the directives between these markers will be overwritten.
    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteRule .* – [E=HTTP_AUTHORIZATION:%{HTTP:Authorization}]
    RewriteBase /
    RewriteRule ^index\.php$ – [L]
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /index.php [L]
    </IfModule>
    
    # END WordPress
    # php — BEGIN cPanel-generated handler, do not edit
    # Set the “ea-php81” package as the default “PHP” programming language.
    <IfModule mime_module>
    AddHandler application/x-httpd-ea-php81___lsphp .php .php8 .phtml
    </IfModule>
    # php — END cPanel-generated handler, do not edit
    
    # BEGIN cPanel-generated php ini directives, do not edit
    # Manual editing of this file may result in unexpected behavior.
    # To make changes to this file, use the cPanel MultiPHP INI Editor (Home >> Software >> MultiPHP INI Editor)
    # For more information, read our documentation (https://go.cpanel.net/EA4ModifyINI)
    <IfModule php8_module>
    php_flag display_errors Off
    php_value max_execution_time 300
    php_value max_input_time 300
    php_value max_input_vars 1000
    php_value memory_limit 256M
    php_value post_max_size 32M
    php_value session.gc_maxlifetime 86400
    php_value session.save_path “/var/cpanel/php/sessions/ea-php81”
    php_value upload_max_filesize 32M
    php_flag zlib.output_compression Off
    </IfModule>
    <IfModule lsapi_module>
    php_flag display_errors Off
    php_value max_execution_time 300
    php_value max_input_time 300
    php_value max_input_vars 1000
    php_value memory_limit 256M
    php_value post_max_size 32M
    php_value session.gc_maxlifetime 86400
    php_value session.save_path “/var/cpanel/php/sessions/ea-php81”
    php_value upload_max_filesize 32M
    php_flag zlib.output_compression Off
    </IfModule>
    # END cPanel-generated php ini directives, do not edit
    Manathan
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 6444 Posts
    @themodactyl

    Thanks Sayam. Please allow us some time to make more tests. 🙂

    Best,

    Manathan
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 6444 Posts
    @themodactyl

    Thank you for your patience, Sayam, throughout this troubleshooting process! We appreciate you working with us to identify the root cause of the demo import issue.

    It turned out the issue stemmed from a combination of factors. First, the memory limit in your wp-config.php file was set to 40M, which is insufficient for most WordPress themes. We’ve increased it to at least 256M, but it’s recommended to ask to your hosting provider for changing these settings.

    The theme setup process, particularly importing demo media, was causing the server to struggle with generating image sizes. This resulted in the “503 Service Unavailable” error. To address this, we implemented a code snippet to extend the server timeout period, allowing the import to complete successfully.

    As a separate note, your current MySQL version might not meet the recommended requirements for WordPress. Upgrading to MySQL 8.0 or later is recommended to ensure optimal performance and security.

    Thanks to your valuable feedback, we’ve identified a gap in our documentation regarding demo import troubleshooting. We’ve taken this opportunity to enhance the article by:

    1. Adding more details on potential causes of import issues, including memory limitations and server timeouts.
    2. Providing clearer instructions on how to troubleshoot and resolve these issues.
      The updated article can be found here:

      Sample data/Theme demos not importing. Common problems and fixes

      We believe this revised version will empower future users facing similar import challenges to find solutions more effectively.

      Please don’t hesitate to reach out if you have any further questions or require additional assistance. We’re always happy to help!

      Best regards,

    sayam liverpool24
    Participant
    • 1 Topics
    • 8 Posts
    @sayamliverpool24

    Thanks for solving my problem.now my website work perfectly

    Roboraptor
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 367 Posts
    @roboraptor

    Hi there,

    Thanks for getting in touch!

    We provide support only during Belgian business hours (Monday to Friday, from 8:30 am – 5:30 pm CEST), and our current response time can be up to 1 business day. We’ve received your request and we’ll get you an answer ASAP.

    We really thank you for your patience!

    In the meantime, feel free to check out our documentation resources for more help: https://doc.themosaurus.com/

    Kind regards,

    Manathan
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 6444 Posts
    @themodactyl

    You’re welcome Sayam. 🙂

    Best,

Viewing 18 posts - 1 through 18 (of 18 total)

You must be logged in to reply to this topic.

Troubleshooting Demo Imports

You're trying to setup your theme but you're experiencing errors when importing the demo content? Or you've just followed the setup guide but your website doesn't look exactly like our demo? These are common issues for which you can find easy and quick fixes.

Happy With our Support So Far?

Feel free to review our theme on Themeforest! It helps us making our products more known to new potential customers, which allow us more time to improve the quality and develop new features. #SharingIsCaring ❤️

Discover MatchPress

Skip • Like • Super-Like

Add powerful matching features like Member likes, skips, super likes, conditional private messaging and much more.

Setup Your Cera or Gwangi powered Community Website and Turn it into an iOS and Android App

15% discount for Cera users

To unleash the full power of your Cera or Gwangi theme, we have partnered with the Zipline team. Your community website can now be fully setup and turned into your very own custom app for iOS and Android.

Whether you've newly acquired the theme or already got your site up and running, Zipline got you covered. And we got you an incredible discount.

Holiday, Weather & Festive effects
to pimp your WordPress Site