Support only during business hours : Monday to friday, from 8:30 am – 5:30 pm CEST

Due to the decrease in our staff due to vacations, our response time may be longer.

Be sure we're doing our best to manage your topic as soon as possible.

Manathan

Forum Replies Created

Viewing 25 posts - 1 through 25 (of 5,371 total)
  • Author
    Posts
  • Manathan
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 5374 Posts
    @themodactyl

    Hi Thiago,

    No problem! Hope all is better for your now.

    We logged in your website and, as predicted, we’ve met this error. Thanks to the code snippet that you’ve recently added to your wp-config.php file, we should be able to read the error.

    Could you share the content of your debug.log file with us please? You can post the content of this file as plain text in your next reply and mark it as private to keep this between us.

    After having reviewed your next reply, we’ll be able to tell you if the issue is caused by our product, a third party plugin or any type misconfiguration on your server.

    If we’re not able to help, we’ll recommend you to transfer the error logs to the plugin author or to your server hosting support.

    Thank you.

    Manathan
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 5374 Posts
    @themodactyl

    Indeed James, BuddyPress plugin displays the WordPress toolbar by default, but it can be hidden in BuddyPress settings. I’m glad to read you’ve been able to solve this.

    If you have further questions or requests, feel free to create other forum topics. 🙂

    Best,

    Manathan
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 5374 Posts
    @themodactyl

    Hi Rene,

    Thank you for granting us access to your wp-admin. It seems there are some titles that are displayed on the page and prevent the components to be placed correctly. I don’t know from where this titles come from, as we don’t face this with our demo.

    To find out which plugin is causing that, you can deactivate all plugins one by one, as well as all existing custom PHP code snippets.

    Anyway, simply add the following code snippet to your website to remove those titles and solve this:

    /**
    * FIX: Remove Extra Titles from Checkout Page
    */
    #order_payment_heading, .tribe-checkout-backlinks{
    	display:none;
    }

    To add this code snippet to your site, we recommend that you paste it to the Custom CSS panel of your WordPress Customizer. Just go to your dashboard and navigate to “Appearance > Customize > Additional CSS”.
    Pasting your code snippet there should do the trick for you.

    Regards,

    Manathan
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 5374 Posts
    @themodactyl

    Thank you James.

    However, I think that’s because you didn’t add these lines on the right place. I checked the wp-config.php file, and the lines were not there. I had to add these lines myself. Anyway, all seems to work now. Could you check from your side, please?

    These messages are PHP warnings, not errors. Unlike errors, warnings won’t break your website. They’re just messages aimed at developers to improve their code. By default, WordPress displays the warnings in the header, which can cause some issues.

    In most case, hiding these messages solve this issue. You will still be able to consult the warnings and errors triggered by your website but these won’t appear on your pages anymore.

    Regards,

    Manathan
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 5374 Posts
    @themodactyl

    Thank you James. To help us getting clues and find a solution to this issue, please activate logging on your website, just turn WP_DEBUG to true, by pasting the following code lines in your wp-config.php file, just before the line that says ‘That’s all, stop editing! Happy blogging.’:

    // Enable WP_DEBUG mode
    define( 'WP_DEBUG', true );
    
    // Enable Debug logging to the /wp-content/debug.log file
    define( 'WP_DEBUG_LOG', true );
    
    // Disable display of errors and warnings 
    define( 'WP_DEBUG_DISPLAY', false );
    @ini_set( 'display_errors', 0 );

    More on this in the following topic: Debugging in WordPress.

    Thank you.

    Manathan
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 5374 Posts
    @themodactyl

    Hi James Slater,

    Thank you for buying our theme. We hope it will meet all your expectations! 🙂

    I’m sorry to read you’re facing this issue. It’s best if we take a quick look at this. Could you create a new website user for us please? If possible with administrator capabilities so we can make a quick check of your settings. You can post the user name and password in your next reply and mark it as private to keep this between us.

    Also, are we free to deactivate plugins for our tests? In this case, I invite you to make a backup before we investigate your website further in order to make sure you don’t loose any data if something goes wrong.

    Thank you.

    Manathan
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 5374 Posts
    @themodactyl
    This reply has been marked as private.
    Manathan
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 5374 Posts
    @themodactyl

    Hi Rene,

    Thank you for reaching out to us! 🙂

    It’s best if we take a quick look at this. Could you create a new website user for us please? If possible with administrator capabilities so we can make a quick check of your settings.
    You can post the user name and password in your next reply and mark it as private to keep this between us.

    Also, are we free to deactivate plugins for our tests? In this case, I invite you to make a backup before we investigate your website further in order to make sure you don’t loose any data if something goes wrong.

    Thank you.

    Manathan
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 5374 Posts
    @themodactyl

    Hi Thiago,

    Thank you for buying our theme. We hope it will meet all your expectations! 🙂

    There is indeed some issues. I don’t think that’s something you’re doing wrong, I think that simply is something wrongly set on your server. Don’t worry, we’ll help you as best as we can to find a solution a redirect you to it!

    To help us getting clues from where this issue is coming from, please activate logging on your website, just turn WP_DEBUG to true, by pasting the following code lines in your wp-config.php file, just before the line that says ‘That’s all, stop editing! Happy blogging.’:

    // Enable WP_DEBUG mode
    define( 'WP_DEBUG', true );
    
    // Enable Debug logging to the /wp-content/debug.log file
    define( 'WP_DEBUG_LOG', true );
    
    // Disable display of errors and warnings 
    define( 'WP_DEBUG_DISPLAY', false );
    @ini_set( 'display_errors', 0 );

    More on this in the following topic: Debugging in WordPress.

    This will not solve this issue, but it will help us investigate. Please come back to us as soon as you added those lines. 🙂

    Thank you.

    Manathan
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 5374 Posts
    @themodactyl

    Indeed Sidman. We are theme authors, not host provider. We did all we could and more, but it seems this issue cannot be solved from our side. We think this issue is related to your server. For this reason, I suggest you to ask for more help from your server hosting support.

    Feel free to mention that there are no errors in the logs related to the issue you are experiencing, and that neither the theme nor the third-party plugins seem to be related, as this problem occurs even with a standard WordPress theme and only the buddyPress and bbPress plugins enabled. 🤔

    Don’t hesitate to install the theme on a fresh WordPress installation on another server, I’m sure all will work fine.

    As I told you, don’t hesitate to share the solution with us. I’m sure it might help other users facing this, and we’re quite curious to know what was exactly the issue.

    If you have further questions or requests related to our theme, feel free to create other forum topics.

    Best,

    Manathan
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 5374 Posts
    @themodactyl

    Hi Tom,

    Thank you for buying our theme. We hope it will meet all your expectations! 🙂

    We wrote some articles in our documentation that might help you solve this. To find out more, please click on the following link:

    1. Translating Grimlock
    2. Translating BuddyPress

    If you have further questions or requests, feel free to create other forum topics.

    We remain available for all matters related with our theme!

    Cheers,

    Manathan
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 5374 Posts
    @themodactyl

    Hi Sidman,

    I visited the page and it seems there are no members found. If you have created some users manually, the reason why you can’t see them is because BuddyPress will only show members considered as “active members” on the site. Even if you manually activated the users, you need to log in with each user account at least once so that BuddyPress considers them as active members.

    To make it easier for you, you can install the User switching plugin (I already installed it for you). This plugin will allow you to browse your members list, then click on “Switch to” on the user of your choice. After switching, a link will appear at the bottom of your site to switch back to your admin user. You can then repeat the process for all your users and they should appear in your members page.
    Note that I already did this step with a woman. You can now see her in the Woman Swipe page.

    Regards,

    Manathan
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 5374 Posts
    @themodactyl

    Hi Sidman,

    My best guess is that your issue might probably be caused by some conflicting third party plugin or some extra code snippet as we don’t encounter this issue with our demos.

    Could you deactivate all plugins that have not been installed with your theme during its setup and all existing custom PHP code snippets please? And then, could you confirm me that the issue is still persisting please?

    Please also make sure that you have the latest theme version and that all recommended plugins are up-to-date. Finally, you could also consider clearing all activated caching system as well as your browser cache before investigating any further. If you want to read more on what browser cache is and how to clear it, here is an article that might help you: How to Clear Internet Cache in Every Major Browser.

    Thank you.

    Manathan
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 5374 Posts
    @themodactyl

    Hi Kooj,

    Thank you for reporting this to us. 🙂

    To help us getting clues and find a solution to this issue, please activate logging on your website, just turn WP_DEBUG to true, by pasting the following code lines in your wp-config.php file, just before the line that says ‘That’s all, stop editing! Happy blogging.’:

    // Enable WP_DEBUG mode
    define( 'WP_DEBUG', true );
    
    // Enable Debug logging to the /wp-content/debug.log file
    define( 'WP_DEBUG_LOG', true );
    
    // Disable display of errors and warnings 
    define( 'WP_DEBUG_DISPLAY', false );
    @ini_set( 'display_errors', 0 );

    More on this in the following topic: Debugging in WordPress.

    Thank you.

    Manathan
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 5374 Posts
    @themodactyl

    Thank you for your patience Sidman. We’re very sorry but we have no clue. 🤷🏻‍♀️

    We tried severals things, but nothing related to this issue is recorded in the logs. It is very likely to be caused by a server misconfiguration. Unfortunately, the installation, setting or debugging of third party plugins and hosting server misconfigurations isn’t part of the support we will provide for our theme.

    To go further, we invite you to ask for more help from your server hosting support because we believe that they’ll be better informed and more suited to help you.

    Don’t hesitate to share the solution with us. I’m sure it will help other users facing the same issue. By doing this, you’ll make a great contribution to this forum, and we thank you very much for that! #SharingIsCaring 💪🏻

    We remain available for all support requests related with the use of your theme.

    Best,

    Manathan
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 5374 Posts
    @themodactyl

    Sidman,

    Thank you for your feedback.

    Sorry for this late reply. Adding these lines to wp-config.php is a standard WordPress step that many WordPress users know. To learn more about this, I invite you to read this article which will be useful when debugging your WordPress site, no matter what theme or plugins you use: Debugging in WordPress

    Anyway, I’m glad to read you’ve been able to add these lines. It will not solve this issue, but help us getting clues and find a solution to it. I remind you that this issue has nothing to do with our theme, as this issue occurs when installing another theme as well. Therefore, solving this issue is not part of the support we provide. We’re helping you generously.

    Please be aware that your support team is currently doing their best to offer the best support possible despite the high volume of requests. Please note that we provide support only during belgian business hours : Monday to friday, from 8:30 am – 5:30 pm CEST. Our response time can be up to 1 business day.

    Rest assured that we will still do our best to handle your requests as soon as possible!

    Thank you for your understanding.

    Manathan
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 5374 Posts
    @themodactyl

    No problem! You have to access to your ftp. Then, open the wp-config.php file and copy-paste the snippet I send you, just before the line that says ‘That’s all, stop editing! Happy blogging.’.

    Let me know if you need more explanations. 🙂

    Manathan
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 5374 Posts
    @themodactyl

    Thank you Sidman for your feedback, I understand your issue. I investigated, but I couldn’t find from where this issue is coming from. I activated a Standard WordPress theme (Twenty Twenty-Three) and deactivated all plugins but bbPress and BuddyPress. However this issue still occurs. For this reason, I don’t think this issue is related to a plugin or a theme, but might be related to the server.

    To help us getting clues and find a solution to this issue, please activate logging on your website, just turn WP_DEBUG to true, by pasting the following code lines in your wp-config.php file, just before the line that says ‘That’s all, stop editing! Happy blogging.’:

    // Enable WP_DEBUG mode
    define( 'WP_DEBUG', true );
    
    // Enable Debug logging to the /wp-content/debug.log file
    define( 'WP_DEBUG_LOG', true );
    
    // Disable display of errors and warnings 
    define( 'WP_DEBUG_DISPLAY', false );
    @ini_set( 'display_errors', 0 );

    More on this in the following topic: Debugging in WordPress.

    Thank you.

    Manathan
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 5374 Posts
    @themodactyl

    Note that the payments are managed by Woocommerce plugin, not our theme. To configure payments, this article from Woocommerce documentation might catch your attention: WooCommerce Payments: Startup Guide.

    Manathan
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 5374 Posts
    @themodactyl

    My best guess is that your issue might probably be caused by some conflicting third party plugin or some extra code snippet as we don’t encounter this issue with our demos.

    Could you deactivate all plugins that have not been installed with your theme during its setup and all existing custom PHP code snippets please? And then, could you confirm me that the issue is still persisting please?

    Please also make sure that you have the latest theme version and that all recommended plugins are up-to-date. Finally, you could also consider clearing all activated caching system as well as your browser cache before investigating any further. If you want to read more on what browser cache is and how to clear it, here is an article that might help you: How to Clear Internet Cache in Every Major Browser.

    Concerning the checkout page, it seems it is not the right page template. I invite you to go to DashBoard > Pages and edit quickly the Checkout page. Then, select the Full Width Template as page template.

    Thank you.

    Manathan
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 5374 Posts
    @themodactyl

    Thank you for granting us access to your WP Admin. We successfully logged in.

    It seems the url for creating group was not the right one. I have been in Dashboard > Groups > Create new group. Then, I copied the url of the page and change the url of the “Create group” item in Primary menu, as well as in the Logged in menu. Now, all is working fine. 🙂

    I’m afraid I don’t understand your second issue. Could you provide us with screenshots of your website please? Please don’t hesitate to comment or highlight your screenshots to help us better understand your issue.

    Thank you.

    Manathan
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 5374 Posts
    @themodactyl

    Hi Shimamura,

    Thank you for reaching out.

    Can you confirm me you want to sell only one product on your website? If yes, Woocommerce is the plugin you need to use. In that case, Paid Memberships Pro plugin is useless as this plugin manage subscription, it has nothing to do with Woocommerce.

    Once Woocommerce is installed and activated, you can erase all products that might be created. Then, you can create yours. Note that to make Woocommerce features fit to the theme, you have to activate Grimlock for Woocommerce plugin. Can you confirm me that this plugin is activated?

    try to used WooCommerce plugin to carry out a single item sale
    Then the design broke.

    Can you share a screenshot with us, please?

    Best,

    Manathan
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 5374 Posts
    @themodactyl

    Hi Sidman,

    Thank you for sharing this, but it seems there is something wrong with the credentials. I can’t log in. 🤔
    Can you please check?

    Thank you for bring these new issues to our attention. We’re glad to answer any question related with the setup of our theme.

    However, it is very difficult for us to provide the best support possible and to keep track of issues and their resolution if so many questions are asked in the same topic. Moreover, it’s easier for us to share the resolution for a single issue with other members of our community facing the same problem.

    So, could you split your questions into different topics, please? One question = one topic.
    By doing this, you will be making a great contribution to this forum, and we thank you very much for that!

    Thank you.

    Manathan
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 5374 Posts
    @themodactyl

    Hi Sidman,

    I’m glad to read you’ve been able to solve this! 🙂

    If you’re happy with our theme, feel free to review our theme on our Themeforest page dedicated to Gwangi: PRO Multi-Purpose Membership, Social Network & BuddyPress Community Theme.

    It’s very appreciated and it helps us making our products more known to new potential customers, which allow us more time to improve the quality over time and develop new features. It’s a win-win !

    And by doing this, you will be making a great contribution to our community! #SharingIsCaring ❤️

    Thank you!

    Manathan
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 5374 Posts
    @themodactyl

    Hi Sidman,

    Can you please confirm to me you would like to achieve a gateway for memberhsips?

    In that case, be aware that our theme is compatible with Paid Memberships Pro, which allow you to restrict content or areas of your website that will only be displayed to premium members. Plenty of PMPro add-ons are available on the author website to go further if necessary, including one for BuddyPress restrictions.

    To know precisely which features will be restricted from your BuddyPress website, it’s best if you ask directly to the plugin authors. They will be more informed and better suited to answer you:
    paidmembershipspro.com/contact

    Please note that no premium plugin or add-on has been included in our theme package. Our theme is compatible with different premium plugins but they have to be purchased separately.

    Best,

Viewing 25 posts - 1 through 25 (of 5,371 total)

Troubleshooting Demo Imports

You're trying to setup your theme but you're experiencing errors when importing the demo content? Or you've just followed the setup guide but your website doesn't look exactly like our demo? These are common issues for which you can find easy and quick fixes.

Happy With our Support So Far?

Feel free to review our theme on Themeforest! It helps us making our products more known to new potential customers, which allow us more time to improve the quality and develop new features. #SharingIsCaring ❤️

Discover MatchPress

Skip • Like • Super-Like

Add powerful matching features like Member likes, skips, super likes, conditional private messaging and much more.

Setup Your Cera or Gwangi powered Community Website and Turn it into an iOS and Android App

15% discount for Cera users

To unleash the full power of your Cera or Gwangi theme, we have partnered with the Zipline team. Your community website can now be fully setup and turned into your very own custom app for iOS and Android.

Whether you've newly acquired the theme or already got your site up and running, Zipline got you covered. And we got you an incredible discount.

Holiday, Weather & Festive effects
to pimp your WordPress Site